Mint won't boot?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
alexbm
Level 1
Level 1
Posts: 2
Joined: Sat Nov 17, 2018 8:01 pm

Mint won't boot?

Post by alexbm » Sat Nov 17, 2018 8:42 pm

When I start Cinnamon (the newest version/using rEFInd/on a Mac/installed via usb drive), the login screen loads normally, but when I log in, I get the error "Unable to launch cinnamon-session-cinnamon X session. Session cinnamon-session-cinammon not found. Falling back to default session."
When I click OK, the screen turns black and I can't do anything but restart my computer.

Does anyone know what's going on here and what I can do to fix it?

Calab
Level 1
Level 1
Posts: 17
Joined: Wed Sep 05, 2018 8:57 pm

Re: Mint won't boot?

Post by Calab » Sat Nov 17, 2018 10:43 pm

If you boot from the installation media to try the "live" experience, does it work fine?

Is this a new install? If so, have you tried reinstalling? It sounds like something didn't get installed properly. Maybe try with a different display manager than Cinnamon to see if it works.

Just a couple things I'd try if it was me.

alexbm
Level 1
Level 1
Posts: 2
Joined: Sat Nov 17, 2018 8:01 pm

Re: Mint won't boot?

Post by alexbm » Sun Nov 18, 2018 1:06 pm

Thanks for the suggestions, but nope, i've had it running for a few weeks now, and it's always worked completely fine. Except for when I noticed that my settings menu wasn't opening for some reason, so I tried restarting my computer to see if that would fix it, and that's when I first got this error.

I'm pretty sure it's not because of any kind of malware, because the last things I downloaded were 2 fairly well-known games and a few apps from the official app library.

I might try reinstalling the OS if I don't find any other solutions.

EDIT: The live preview works without any issues.

Post Reply

Return to “Newbie Questions”