Page 1 of 1

Long time to shutdown

Posted: Sun Nov 18, 2018 12:58 am
by jerson
Greetings

Code: Select all

inxi -Fxzi
System:    Host: jerson-Compaq-510 Kernel: 4.15.0-39-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Hewlett-Packard product: Compaq 510 v: F.0D
           Mobo: Hewlett-Packard model: 308A v: KBC Version 26.08
           Bios: Hewlett-Packard v: 68PVU Ver. F.0D date: 12/17/2009
CPU:       Dual core Intel Core2 Duo T5870 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 7980
           clock speeds: max: 2001 MHz 1: 1756 MHz 2: 1095 MHz
Graphics:  Card: Intel Mobile GME965/GLE960 Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.10hz
           GLX Renderer: Mesa DRI Intel 965GME/GLE
           GLX Version: 2.1 Mesa 18.0.5 Direct Rendering: Yes
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network:   Card-1: Realtek RTL8191SEvA Wireless LAN Controller
           driver: rtl8192se port: 6000 bus-ID: 10:00.0
           IF: wlp16s0 state: up mac: <filter>
           Card-2: Marvell 88E8042 PCI-E Fast Ethernet Controller
           driver: sky2 v: 1.30 port: 2000 bus-ID: 30:00.0
           IF: enp48s0 state: down mac: <filter>
           WAN IP: <filter> IF: enp48s0 ip-v4: N/A ip-v6: N/A
           IF: wlp16s0 ip-v4: <filter> ip-v6: <filter>
Drives:    HDD Total Size: 320.1GB (4.2% used)
           ID-1: /dev/sda model: WDC_WD3200BEVT size: 320.1GB
Partition: ID-1: / size: 102G used: 11G (12%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 2.14GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 44.0C mobo: 33.6C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 201 Uptime: 2 min Memory: 1213.9/2993.5MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
This is my laptop which is showing a shutdown time logo which seems to freeze for quite sometime(>30s) while I cannot ESCape or Alt-F1 into the terminal to see what's happening. Is there anyway I can check what is making it to shutdown so slowly?

Re: Long time to shutdown

Posted: Sun Nov 18, 2018 1:14 am
by jerson
a shutdown -f now from the terminal is just as slow. The LM logo appears, blinks and then waits on screen for quite a while before the system powers down.

Re: Long time to shutdown

Posted: Sun Nov 18, 2018 1:35 am
by MrEen
Hi jerson.

If you use Chromium, see this post for a possible solution.

Good luck.

Re: Long time to shutdown

Posted: Sun Nov 18, 2018 3:11 am
by jerson
I tried the DefaultTimeoutStopSec=10. No change. I don't know if this information helps anyone diagnose the problem. When the shutdown logo appears, it flashes after the 1st dot and freezes with the second dot green turned on. Remaining 3 dots remain white. Dots referred to are under the LM logo.