Page 1 of 1

[SOLVED]Problem with ALT keys

Posted: Fri Dec 14, 2018 1:27 pm
by Charlie
I live in the UK but my machine has a Danish keyboard which is fine for 99% of the time as most things are the same really. One problem I have is that in order to get the @ symbol to work I must press ALT and @ at the same time. I have two ALT keys, one on the left of my keyboard and one on the right, the nagging issue is that only the ALT key on the right works for this and it would be better if I could use the left as I find it awkward.

Re: Problem with ALT keys

Posted: Fri Dec 14, 2018 2:58 pm
by Charlie
Seems like this is a Lenovo problem as others have had similar and worse experiences.

Code: Select all

The solution is in Intel Graphics Settings software.

How to solve :

Open Intel Graphics Settings in your computer.
Go to Options And Support
Go to Hot Key Manager
Disable the option "Manage Hot Keys".
Click on Apply and close the software.  
How would I achieve this fix in Linux Mint?

Re: Problem with ALT keys

Posted: Sat Dec 15, 2018 9:21 am
by magnus7
Keyboard > Layouts > Options > Key to choose the 3rd level > Left Alt and Right Alt never chooses 3rd level
Alt keys will be swapped in their functions.

Re: Problem with ALT keys

Posted: Sun Dec 16, 2018 7:00 am
by Charlie
magnus7 wrote:
Sat Dec 15, 2018 9:21 am
Keyboard > Layouts > Options > Key to choose the 3rd level > Left Alt and Right Alt never chooses 3rd level
Alt keys will be swapped in their functions.
Fantastic, thank you. That works perfectly. I chose the CapsLock key as that is closer so easier to do.