PC stuck after VLC (sometimes)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
Kibiras
Level 1
Level 1
Posts: 28
Joined: Sun Jan 20, 2019 11:21 am

PC stuck after VLC (sometimes)

Post by Kibiras » Wed Jan 23, 2019 4:07 am

Hello,

Sometimes when I turn on video, my pc just stuck. Then I need to restart it. Any ideas why? Where could be problem?
Image

User avatar
Pierre
Level 18
Level 18
Posts: 8678
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: PC stuck after VLC (sometimes)

Post by Pierre » Wed Jan 23, 2019 4:20 am

just how often does your system freeze up ?
- is it only when using the program VLC, or at other times, too ?.

can you type this into Terminal:

Code: Select all

inxi -Fxz
and copy the result, back here, on your reply.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

User avatar
Kibiras
Level 1
Level 1
Posts: 28
Joined: Sun Jan 20, 2019 11:21 am

Re: PC stuck after VLC (sometimes)

Post by Kibiras » Wed Jan 23, 2019 4:51 am

Pierre wrote:
Wed Jan 23, 2019 4:20 am
just how often does your system freeze up ?
- is it only when using the program VLC, or at other times, too ?.

can you type this into Terminal:

Code: Select all

inxi -Fxz
and copy the result, back here, on your reply.
One time last day and one time today.
Yes it is only when using VLC. But most of time everything is fine. Just once per day it comes to freeze up. Also when PC was on freeze and I get message on messenger I heard the sound. But PC was freeze.

inxi -Fxz this shows everything about computer as I see right?

There is a code:

Code: Select all

System:
  Host: Kibiras Kernel: 4.15.0-43-generic x86_64 bits: 64 compiler: gcc 
  v: 7.3.0 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Desktop Mobo: MSI model: H110M PRO-VD PLUS (MS-7A15) v: 1.0 
  serial: <filter> UEFI: American Megatrends v: 1.70 date: 04/21/2017 
CPU:
  Topology: Dual Core model: Intel Core i3-7100 bits: 64 type: MT MCP 
  arch: Kaby Lake rev: 9 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 31296 
  Speed: 800 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 
Graphics:
  Device-1: Intel HD Graphics 630 vendor: Micro-Star MSI driver: i915 
  v: kernel bus ID: 00:02.0 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2) 
  v: 4.5 Mesa 18.0.5 direct render: Yes 
Audio:
  Device-1: Intel Sunrise Point-H HD Audio vendor: Micro-Star MSI 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.15.0-43-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Micro-Star MSI driver: r8169 v: 2.3LK-NAPI port: e000 
  bus ID: 01:00.0 
  IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 1.02 TiB used: 225.64 GiB (21.6%) 
  ID-1: /dev/sda vendor: Palit model: PH120 SSD size: 111.79 GiB 
  ID-2: /dev/sdb vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB 
Partition:
  ID-1: / size: 101.28 GiB used: 8.61 GiB (8.5%) fs: ext4 dev: /dev/sda3 
  ID-2: /home size: 915.89 GiB used: 217.03 GiB (23.7%) fs: ext4 
  dev: /dev/sdb1 
  ID-3: swap-1 size: 7.45 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 44.0 C mobo: 29.8 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 205 Uptime: 44m Memory: 7.68 GiB used: 1.67 GiB (21.8%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 
  inxi: 3.0.27 
Image

User avatar
Kibiras
Level 1
Level 1
Posts: 28
Joined: Sun Jan 20, 2019 11:21 am

Re: PC stuck after VLC (sometimes)

Post by Kibiras » Thu Jan 24, 2019 3:06 am

Pierre, where you gone? :(
Image

User avatar
Kibiras
Level 1
Level 1
Posts: 28
Joined: Sun Jan 20, 2019 11:21 am

Re: PC stuck after VLC (sometimes)

Post by Kibiras » Wed Jan 30, 2019 5:17 am

I don't know can I bump, but if I can, then *BUMP*
Image

User avatar
Pierre
Level 18
Level 18
Posts: 8678
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: PC stuck after VLC (sometimes)

Post by Pierre » Wed Jan 30, 2019 5:31 am

it would seem to me, that your machine may be a light-weight for the Cinnamon desktop,
as the CPU may be a little slow, and the machine is using the Intel HD Graphics card.

so, try installing the Mate desktop via Package Manager aka synaptic:
- then search for 'mint-meta-mate' and select that groups of files, to be installed.

finally, log-out, select the New Desktop, from the Icon in the Top Right Corner of the log-in screen,,
and then log-in again, as usual - - you should now see a different type of desktop, on the screen.

then, try VLC again, by select the media file, that you have previously been using,
and now see if there is any difference. ..
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Newbie Questions”