Sound keeps cutting off

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Hamzak
Level 1
Level 1
Posts: 5
Joined: Sat Dec 29, 2018 2:31 pm

Sound keeps cutting off

Post by Hamzak » Tue Feb 12, 2019 11:05 am

Hello,

I'm having an issue with the sound on linux mint 64 bit, whenever i turn the volume down to 10-20 % it cuts off and it looks like the surround sound (vizio 5.1 wireless surround sound) goes to sleep mode and when i turn the volume up the sound comes back on

Hoser Rob
Level 14
Level 14
Posts: 5148
Joined: Sat Dec 15, 2012 8:57 am

Re: Sound keeps cutting off

Post by Hoser Rob » Tue Feb 12, 2019 11:56 am

I searched "ubuntu vizio surround sound" and "linux vizio surround sound" and got nothing. Does it work normally otherwise? Is there some indicator on the device saying that it's going into sleep mode or does the volume just go to zero suddenly? Do all the channels work? Is the volume control working OK otherwise? It might just have an unusual volume taper.

Hamzak
Level 1
Level 1
Posts: 5
Joined: Sat Dec 29, 2018 2:31 pm

Re: Sound keeps cutting off

Post by Hamzak » Tue Feb 12, 2019 12:53 pm

Everything is working normally and it was working fine on windows 8 even on lower volumes. On the sound bar it doesn't show that it's off/sleep but when i turn the volume all the way up the lights on the sound bar comes back on as if i just turned it on, also, i have the eco mode off on the surround sound so i know it's not the system but i can't seem to figure it out.

Hoser Rob
Level 14
Level 14
Posts: 5148
Joined: Sat Dec 15, 2012 8:57 am

Re: Sound keeps cutting off

Post by Hoser Rob » Wed Feb 13, 2019 9:37 am

Try searching "linux vizio <exact model name or #". See what happens if you turn off the eco mode.

Many peripheral makers have ppor Linux support, sometimes the basic operation works fine but you just won't get all the features.

Post Reply

Return to “Newbie Questions”