[SOLVED] Trying to point media server (plex/emby) to external drive

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
plainhat
Level 1
Level 1
Posts: 6
Joined: Tue Mar 05, 2019 12:53 am

[SOLVED] Trying to point media server (plex/emby) to external drive

Post by plainhat » Wed Mar 06, 2019 9:15 pm

It seems like such a simple thing. I have an external hard drive full of video collected over time while my Plex was running on this old Mac Pro Tower. The old El Capitan is getting long in the tooth so I figure I might eek a few more years out of the box by loading it up with Linux and having a go with that. I've been really wanting to play on a linux box again. It has literally been decades. SO this means I'm really a clueless newbie all over again.

OK. so it looks to me as though the drive is mounted. I can browse it through the GUI and there is an item for it in fstab. However, when I try adding the path (and I've tried several variations) in either Plex or Emby I'm told there is no such thing. Very frustrating! What path should I be using? or have I screwed something up? Can anyone help?

UPDATE: if anyone needs to know... when adding the drive to fstab change the options to permissions,auto
Source for fix: "Mounting NTFS Drives on Linux" on the Plex support site.

Post Reply

Return to “Newbie Questions”