Page 1 of 1

[SOLVED] Trying to point media server (plex/emby) to external drive

Posted: Wed Mar 06, 2019 9:15 pm
by plainhat
It seems like such a simple thing. I have an external hard drive full of video collected over time while my Plex was running on this old Mac Pro Tower. The old El Capitan is getting long in the tooth so I figure I might eek a few more years out of the box by loading it up with Linux and having a go with that. I've been really wanting to play on a linux box again. It has literally been decades. SO this means I'm really a clueless newbie all over again.

OK. so it looks to me as though the drive is mounted. I can browse it through the GUI and there is an item for it in fstab. However, when I try adding the path (and I've tried several variations) in either Plex or Emby I'm told there is no such thing. Very frustrating! What path should I be using? or have I screwed something up? Can anyone help?

UPDATE: if anyone needs to know... when adding the drive to fstab change the options to permissions,auto
Source for fix: "Mounting NTFS Drives on Linux" on the Plex support site.