Nemo date options

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Captain Brillo
Level 3
Level 3
Posts: 131
Joined: Mon Oct 23, 2017 9:38 pm

Nemo date options

Post by Captain Brillo » Thu Mar 07, 2019 6:17 pm

Just put 18.3 on another box but for some reason this time I'm not getting the normal date formats Nemo - instead of
Mar 6 2019
I'm getting
6 Mar 2019
I ran

Code: Select all

sudo dpkg-reconfigure locales
to make sure I had US installed.

Now what do I need to do to fix the date format in Nemo?
Every time I bork the Linux box, I learn something new - what a blast!
If it ain't broke, fix it anyway! Ha Ha!

Level 2
Level 2
Posts: 65
Joined: Wed Sep 09, 2015 8:24 am

Re: Nemo date options

Post by Quetzal » Sun Mar 10, 2019 12:23 pm

How about:

Install 'Dconf-editor' from Software Manager


Open ‘dconf editor’

org > nemo > preferences > 'date-format' and change 'value' to desired format of 'locale', 'iso' or 'informal'.

Personally I prefer 'ISO' as it's naturally sortable but YMMV.

Level 4
Level 4
Posts: 463
Joined: Sat May 18, 2013 5:13 pm

Re: Nemo date options

Post by hcentaur13 » Mon Mar 11, 2019 11:50 am

Open the settings of your caleder. and change the sequence as you believes.

Post Reply

Return to “Newbie Questions”