[SOLVED] Linux Mint 19.2 - boot error after install.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
MintyMorkyMindy
Level 3
Level 3
Posts: 156
Joined: Sun Oct 05, 2014 3:53 am

[SOLVED] Linux Mint 19.2 - boot error after install.

Post by MintyMorkyMindy »

Operating system: Linux Mint 19.2 Cinamon.

Problem: Fresh install, with internet connection. After installation, at first boot, the SDD cannot be found.

Solution: Reinstall LM19.2, but have the internet turned off.

Comment: I experienced this problem with 19.1 when it came out and wasted many hours trying to get the install to happen. Then as now, simply disconnect the internet when installing.

This solution may or may not resolve your install problem, but I post this as it might solve your install problems.
Last edited by MintyMorkyMindy on Thu Aug 01, 2019 6:03 am, edited 2 times in total.
Linux Mint since 5 October 2014 :D
User avatar
karlchen
Level 21
Level 21
Posts: 13497
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: SOLVED Linux Mint 19.2 - boot error after install.

Post by karlchen »

I know that for several Mint releases, users have reported problems installing Mint, in case they had been connected to the internet during the installation.
Personally, I have never had this problem.
Both Mint 19.1 xfce (2 different machines) and Mint 19.2 xfce (one Acer netbook) have been installed while the machines were connected to the internet via their wifi interfaces. Has worked fine for me. All systems have come up properly on first reboot.
But: all three machines do not have got any SSD, only spinning SATA harddisks. Though actually I suspect SSD vs harddisk may not be as relevant as the built-in wifi interfaces.
Image
Linux Mint 19.3 64-bit Cinnamon, Total Commander 9.51 64-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)
User avatar
Larry78723
Level 9
Level 9
Posts: 2988
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: SOLVED Linux Mint 19.2 - boot error after install.

Post by Larry78723 »

Karl, I have 19.1 and 19.2 beta Cinnamon installed on different SSD's in different machines while connected to the internet and neither had a problem on 1st boot or initial update. I'm pretty sure it's not a SSD vs. HDD issue.
Image
User avatar
Moem
Level 20
Level 20
Posts: 11947
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: SOLVED Linux Mint 19.2 - boot error after install.

Post by Moem »

Thread cleaned up; the question by deepakdeshp is now here.
Please do not ask your own question in someone elses topic. Thanks!
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!
gm10
Level 20
Level 20
Posts: 10999
Joined: Thu Jun 21, 2018 5:11 pm

Re: SOLVED Linux Mint 19.2 - boot error after install.

Post by gm10 »

Re-adding the on-topic part from what got split off:
MintyMorkyMindy wrote:
Thu Aug 01, 2019 12:01 am
Comment: I experienced this problem with 19.1 when it came out and wasted many hours trying to get the install to happen. Then as now, simply disconnect the internet when installing.
Did you bug report it? Then it could have been fixed or at least mentioned in the release notes.

There's already a possibly related bug in the release notes about having to disconnect Internet or the disks will not be properly recognized during installation.
Post Reply

Return to “Newbie Questions”