"Solved" Running Mint from USB pendrive, losing settings on reboot

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
athi
Level 6
Level 6
Posts: 1461
Joined: Sun Mar 30, 2014 10:15 am
Location: USA

Re: "Solved" Running Mint from USB pendrive, losing settings on reboot

Post by athi » Wed Aug 21, 2019 2:37 pm

GRUB is the Linux boot loader and should appears when you boot to allow you to make selections of O/S or utilities (see below sample).
grub.jpeg
Looks like GRUB did not pickup the Win10 UEFI installation. Boot into Mint and run below command to update GRUB in Terminal (ctrl+alt+t) and see if GRUB finds the Win10 boot manager. If that do not work, please run the second command in Terminal and post results here.

Code: Select all

sudo update-grub

Code: Select all

lsblk -p -o +FSTYPE
Mint Mate 19.1. Main rig is HP 800G2 I5 6500 16GB ram, 120GB boot drive, 2x3TB, 1x4TB data drives. Oldest rig is Mate 18.3 on Dell D620 with 32bits core duo.

Post Reply

Return to “Newbie Questions”