How to open apps on several workspaces on startup

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
timidos
Level 1
Level 1
Posts: 12
Joined: Thu Dec 14, 2017 3:21 am

How to open apps on several workspaces on startup

Post by timidos » Mon Aug 19, 2019 3:04 am

Good day.
I want to open some apps on other workspaces. Is it possible to config it at "Startup applications" or other Mint app?

User avatar
Moem
Level 19
Level 19
Posts: 9162
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: How to open apps on several workspaces on startup

Post by Moem » Mon Aug 19, 2019 3:18 am

First things first... Can you tell us your Mint version and desktop environment? It's pretty much impossible to answer this question (and many others) without that very minimal information.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
Larry78723
Level 6
Level 6
Posts: 1081
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: How to open apps on several workspaces on startup

Post by Larry78723 » Mon Aug 19, 2019 7:16 am

Please post an inxi -Fxz report. This will give us a concise overview of your hardware and on how Mint sees it.

Here is how to generate the report and post it:

Open a terminal window. Make it fullscreen to avoid unneeded linebreaks or chopped lines. Execute the command

Code: Select all

 inxi -Fxzd 
exactly as it has been typed here.

Mark the complete text output which the command will display with your mouse.
Press the keyboard shortcut <Shift><Ctrl>C to copy the marked text into the clipboard.
Enclose the results between the code markers by selecting </> from the mini toolbar above the textbox where you type your reply then paste <Ctrl>V them in your reply between the code markers.

The results will help us to help you.

Larry
Image

timidos
Level 1
Level 1
Posts: 12
Joined: Thu Dec 14, 2017 3:21 am

Re: How to open apps on several workspaces on startup

Post by timidos » Tue Aug 20, 2019 3:03 am

Code: Select all

~$ inxi -Fxz
System:    Host: oleg-GL703VM Kernel: 5.0.0-23-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.3 
           Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic 
Machine:   Type: Laptop System: ASUSTeK product: GL703VM v: 1.0 serial: <filter> 
           Mobo: ASUSTeK model: GL703VM v: 1.0 serial: <filter> UEFI: American Megatrends v: GL703VM.314 date: 04/29/2019 
Battery:   ID-1: BAT1 charge: 51.6 Wh condition: 51.6/64.4 Wh (80%) model: ASUS A32-K55 status: Full 
CPU:       Topology: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP arch: Kaby Lake rev: 9 L2 cache: 6144 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 44928 
           Speed: 3454 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 3727 2: 3465 3: 3555 4: 3557 5: 3786 6: 3573 7: 3445 
           8: 3498 
Graphics:  Device-1: NVIDIA GP106M [GeForce GTX 1060 Mobile] vendor: ASUSTeK driver: nvidia v: 430.40 bus ID: 01:00.0 
           Display: x11 server: X.Org 1.19.6 driver: nvidia unloaded: fbdev,modesetting,nouveau,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GTX 1060/PCIe/SSE2 v: 4.6.0 NVIDIA 430.40 direct render: Yes 
Audio:     Device-1: Intel CM238 HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           Device-2: JMTek LLC. type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-1:2 
           Sound Server: ALSA v: k5.0.0-23-generic 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8169 v: kernel port: d000 
           bus ID: 02:00.0 
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
           Device-2: Intel Wireless 8265 / 8275 driver: N/A port: d000 bus ID: 04:00.0 
           IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 
Drives:    Local Storage: total: 1.14 TiB used: 686.94 GiB (58.7%) 
           ID-1: /dev/sda vendor: SK Hynix model: HFS256G39TND-N210A size: 238.47 GiB 
           ID-2: /dev/sdb vendor: HGST (Hitachi) model: HTS721010A9E630 size: 931.51 GiB 
RAID:      Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci v: 3.0 bus ID: 00:17.0 
Partition: ID-1: / size: 33.22 GiB used: 23.72 GiB (71.4%) fs: ext4 dev: /dev/sda5 
           ID-2: /home size: 25.83 GiB used: 21.10 GiB (81.7%) fs: ext4 dev: /dev/sda6 
Sensors:   System Temperatures: cpu: 63.0 C mobo: N/A gpu: nvidia temp: 52 C 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 295 Uptime: 54m Memory: 31.37 GiB used: 4.08 GiB (13.0%) Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 
           Shell: bash v: 4.4.20 inxi: 3.0.32 

Post Reply

Return to “Newbie Questions”