[SOLVED] Troubles with Light Locker

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
ayl-lm
Level 1
Level 1
Posts: 9
Joined: Wed Aug 21, 2019 9:37 am

[SOLVED] Troubles with Light Locker

Post by ayl-lm » Wed Aug 21, 2019 9:52 am

I have 2 problems with Light Locker
1- It displays the login screen instead of blanking gently the screen and fade back to login screen when I show my will it by the kb or the mouse
2- It turns off the sound

I did not find any setting to change behavior #2 I do not want sound to be turned off, how to do that ?

Behaviour #1 is also bad, as I want screen to be lit off not to display anything, even a login screen until i want it to do so

Can you help me ?
Last edited by ayl-lm on Fri Aug 23, 2019 3:06 pm, edited 1 time in total.

ayl-lm
Level 1
Level 1
Posts: 9
Joined: Wed Aug 21, 2019 9:37 am

Re: Troubles with Light Locker

Post by ayl-lm » Thu Aug 22, 2019 9:05 am

Hello,
I partially solved the issue by doing this:
Light Locker Setting >
Automatically lock the session : "When the screensaver is deactivated"

- Then: the screen turns off as I want it to do
additionally, the sound is not turned off at this moment
The unlock screen comes almost only when I want it but it still turn off the sound then, that's a problem because if I knock the table for example the mouse may move enough to awake the screensaver and then light locker turns the sound off :/

ayl-lm
Level 1
Level 1
Posts: 9
Joined: Wed Aug 21, 2019 9:37 am

Re: [SOLVED] Troubles with Light Locker

Post by ayl-lm » Fri Aug 23, 2019 3:14 pm

I lurked in xubuntu tforum and found that I had to add myself to audio group (they say that it does not fit several users machine)

Code: Select all

useradd <myself> audio
So:
setting Light Locker to automatically lock session when the screensaver is deactivated solved the 1st problem (I want my screen to be blanked, not to display anything
adding myself to audio group solved the second issue (but I still think that Light Locker should give the possibility to switch this behaviour)

Post Reply

Return to “Newbie Questions”