Page 1 of 1

Solved - Synaptic Problem

Posted: Thu Sep 26, 2019 10:27 pm
by Dot_mdb
I messed up on an upgrade installation of Insync. I need help to fix this problem. I think I tried to install the wrong version from the terminal. Now when I do a refresh in update manager I get a warning "Could not download all repository indexes."

More explanation from Synaptic:

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.

The repository 'http://apt.insync.io/mint Sylvia Release' does not have a Release file.Data from such a repository can't be authenticated and is therefore potentially dangerous to use.See apt-secure(8) manpage for repository creation and user configuration details.Failed to fetch http://apt.insync.io/mint/dists/Sylvia/ ... 4/Packages 403 ForbiddenSome index files failed to download. They have been ignored, or old ones used instead.

Re: Synaptic Problem

Posted: Thu Sep 26, 2019 10:42 pm
by all41
Here is what I would do.
Go to Update Manager toolbar and select Edit/Software Sources.
From there temporarily uncheck all the PPAs, then uncheck all the Additional Repositories.
Then open a terminal and run:

Code: Select all

apt update
When that completes go back to Update Manager and download the updates.
If errors are reported copy and paste that terminal results here

Re: Synaptic Problem

Posted: Thu Sep 26, 2019 10:56 pm
by Dot_mdb
Well that didn't work. I got the same error message after I rechecked the repositories. One of those repositories was Insync. I deleted it and that ended the problem.

Now I have to confess to further sins. When I was trying to fix this problem I deleted the packages that were from Insync. So now I don't have Insynch on on this machine. I intend to reinstall it and presumably this problem will remain fixed.

Re: Solved - Synaptic Problem

Posted: Fri Sep 27, 2019 1:17 am
by gm10
You problem was that you made a capitalization error when adding the repository. It should be sylvia, not Sylvia. So keep that in mind when adding it again.

Re: Solved - Synaptic Problem

Posted: Fri Sep 27, 2019 2:29 am
by Dot_mdb
Thanks.

I finally got everything straightened out and the program installed. Now I am running into what I believe are bugs in the program. That might be the subject for another thread.

Bill