Linux Mint - Dell Mini 10v 1018 Issue

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
MikeTX01
Level 1
Level 1
Posts: 5
Joined: Fri Oct 18, 2019 11:45 pm

Linux Mint - Dell Mini 10v 1018 Issue

Post by MikeTX01 » Fri Oct 18, 2019 11:51 pm

This is my first time ever installing Linux.

So I put in a brand new Samsung 860 EVO V-NAND SSD.


I then installed Linux Mint 19.2 Tina - Cinnamon 64bit. It booted up just fine the after the install. I shut it down and went to boot it back up and now after the Linux Mint boot screen disappears the screen goes black and nothing else happens.

I'm not sure what to do next with this.


Any help would be greatly appreciated.


Thanks in advance.

User avatar
Larry78723
Level 7
Level 7
Posts: 1545
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by Larry78723 » Sat Oct 19, 2019 7:16 am

Please post an inxi -Fxz report. This will give us a concise overview of your hardware and on how Mint sees it.

Here is how to generate the report and post it:

Boot from your installation media (USB/DVD)
Open a terminal window (Ctrl-Alt-t). Make it fullscreen to avoid unneeded linebreaks or chopped lines. Execute the command

Code: Select all

 inxi -Fxzd 
exactly as it has been typed here.

Mark the complete text output which the command will display with your mouse.
Press the keyboard shortcut <Shift><Ctrl>C to copy the marked text into the clipboard.
Enclose the results between the code markers by selecting </> from the mini toolbar above the textbox where you type your reply then paste <Ctrl>V them in your reply between the code markers.

The results will help us to help you.

Larry
Image

MikeTX01
Level 1
Level 1
Posts: 5
Joined: Fri Oct 18, 2019 11:45 pm

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by MikeTX01 » Sat Oct 19, 2019 2:59 pm

mint@mint:~$ inxi -Fxzd

System: Host: mint Kernel: 4.15.0-54-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Xfce 4.12.3

Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic

Machine:Type: Portable System: Dell product: Inspiron 1018 v: A02 serial: <filter>

Mobo: Dell model: 0GHG2G v: A02 serial: <filter> BIOS: Dell v: A02 date: 11/12/2010

Battery:ID-1: BAT1 charge: 19.6 Wh condition: 19.6/24.0 Wh (82%) model: SDI DELL DHYCM149 status: Full

CPU: Topology: Single Core model: Intel Atom N455 bits: 64 type: MT arch: Bonnell rev: A L2 cache: 512 KiB
flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 6650

Speed: 998 MHz min/max: 1000/1667 MHz Core speeds (MHz): 1: 998 2: 998

Graphics:Device-1: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics vendor: Dell driver: i915 v: kernel

bus ID: 00:02.0

Display: x11 server: X.Org 1.19.6 driver: intel unloaded: fbdev,modesetting,vesa resolution: 1024x600~60Hz

OpenGL: renderer: Mesa DRI Intel Pineview M v: 1.4 Mesa 19.0.2 direct render: Yes

Audio: Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Dell driver: snd_hda_intel v: kernel

bus ID: 00:1b.0

Sound Server: ALSA v: k4.15.0-54-generic

Network:Device-1: Realtek RTL8188CE 802.11b/g/n WiFi Adapter vendor: Dell driver: rtl8192ce v: kernel port: 3000

bus ID: 07:00.0

IF: wlp7s0 state: down mac: <filter>

Drives: Local Storage: total: 261.53 GiB used: 1.90 GiB (0.7%)

ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 250GB size: 232.89 GiB

ID-2: /dev/sdb type: USB vendor: SanDisk model: Ultra size: 28.64 GiB

Message: No Optical or Floppy data was found.

Partition:ID-1: / size: 991.8 MiB used: 26.2 MiB (2.6%) fs: overlay source: ERR-102

Sensors:System Temperatures: cpu: 46.0 C mobo: N/A

Fan Speeds (RPM): N/A

Info: Processes: 155 Uptime: 2m Memory: 1.94 GiB used
: 351.4 MiB (17.7%) Init: systemd runlevel: 5 Compilers:
gcc: 7.4.0 Shell: bash v: 4.4.19 inxi: 3.0.32

MikeTX01
Level 1
Level 1
Posts: 5
Joined: Fri Oct 18, 2019 11:45 pm

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by MikeTX01 » Mon Oct 21, 2019 4:22 pm

Nothing?

deepakdeshp
Level 16
Level 16
Posts: 6055
Joined: Sun Aug 09, 2015 10:00 am

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by deepakdeshp » Mon Oct 21, 2019 4:37 pm

After install from stick, did you remove the stick during reboot?
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

MikeTX01
Level 1
Level 1
Posts: 5
Joined: Fri Oct 18, 2019 11:45 pm

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by MikeTX01 » Mon Oct 21, 2019 6:23 pm

Yes, I did remove it.

MikeTX01
Level 1
Level 1
Posts: 5
Joined: Fri Oct 18, 2019 11:45 pm

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by MikeTX01 » Thu Oct 24, 2019 2:19 pm

must be an unsolvable issue.

ossie124
Level 1
Level 1
Posts: 1
Joined: Sun Nov 10, 2019 2:37 pm

Re: Linux Mint - Dell Mini 10v 1018 Issue

Post by ossie124 » Sun Nov 10, 2019 2:48 pm

Sorry for My English, i have they same problem with the same model i solve like this:

1) I boot with USB stick with Linux mint Xcfe 64 bits
2) install Linux, when the install is complete reboot, Linux system Will be running fine
3) before You reboot or turn off, Even install updates, Open the command console and type this:
sudo systemctl mask systemd-backlight@leds\:dell\:\:kbd_backlight.service
4) then You can install updates and reboot

I solve this way and they netbook is working fine with Linux mint.

I hope you understand

Post Reply

Return to “Newbie Questions”