Dual boot not quite as expected [SOLVED]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
akstirling
Level 2
Level 2
Posts: 58
Joined: Wed Dec 21, 2016 8:34 am

Dual boot not quite as expected [SOLVED]

Post by akstirling » Sun Oct 20, 2019 2:14 pm

Installed Mint 19.2 on laptop with Win7 already installed ... the Linux installer recognized the fact, asked if I'd care to install Mint alongside W7 ..... replied yes and the process took place. However, the system boots straight to Win7?
Last edited by akstirling on Mon Oct 21, 2019 5:09 am, edited 1 time in total.

User avatar
Spearmint2
Level 16
Level 16
Posts: 6878
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: Dual boot not quite as expected

Post by Spearmint2 » Sun Oct 20, 2019 4:16 pm

Go into BIOS, select the EFI settings, set it for Linux. First turn off Fast Boot and Secure Boot.
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

akstirling
Level 2
Level 2
Posts: 58
Joined: Wed Dec 21, 2016 8:34 am

Re: Dual boot not quite as expected

Post by akstirling » Mon Oct 21, 2019 5:08 am

Thanks for the input .... went in to the very basic BIOS on my entry level machine and saw no way of linking your suggestion to what I could see in there .... so opted for trying one of the many BCD focussed apps online, and that worked ..... hence marking the matter as solved .......

Post Reply

Return to “Newbie Questions”