Oracle VM

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
chopsui101
Level 1
Level 1
Posts: 22
Joined: Thu Nov 21, 2019 10:23 pm

Oracle VM

Post by chopsui101 »

I downloaded Oracle VM 6.1 however everytime I try to run with the deb package installer it tells me error conflicts with the package contects

User avatar
Pierre
Level 19
Level 19
Posts: 9841
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Oracle VM

Post by Pierre »

do you have an older version of VirtualBox Installed ?

that will usually give some conflict issues.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

User avatar
pbear
Level 11
Level 11
Posts: 3987
Joined: Wed Jun 21, 2017 12:25 pm
Location: San Francisco

Re: Oracle VM

Post by pbear »

chopsui101 wrote:
Wed Dec 11, 2019 10:14 pm
... it tells me error conflicts with the package contects
Quote the errors or post a screenshot, depending on whether you're doing this in Terminal or GDebi.
Time flies like an arrow. Fruit flies like a banana.
If your problem has been solved, please edit the thread title.

User avatar
MarHaj
Level 1
Level 1
Posts: 17
Joined: Wed Oct 10, 2018 1:14 pm
Location: Prague, Czech republic

Re: Oracle VM

Post by MarHaj »

Here is an article How to fix it ...
MarHaj

chopsui101
Level 1
Level 1
Posts: 22
Joined: Thu Nov 21, 2019 10:23 pm

Re: Oracle VM

Post by chopsui101 »

Image
pbear wrote:
Thu Dec 12, 2019 12:17 pm
chopsui101 wrote:
Wed Dec 11, 2019 10:14 pm
... it tells me error conflicts with the package contects
Quote the errors or post a screenshot, depending on whether you're doing this in Terminal or GDebi.
Imagehttps://imgur.com/a/fX9pA9K[/rimg]

DisturbedDragon
Level 3
Level 3
Posts: 112
Joined: Mon Oct 29, 2012 6:29 pm
Location: Texas

Re: Oracle VM

Post by DisturbedDragon »

You have to remove VirtualBox that was installed from the repos to install the .deb. Open package manager and search VirtualBox. Select it for removal and apply changes. Once complete, close package manager and install with the .deb.
AMD Ryzen 3700x
MSI x470 Gaming Pro
1TB Crucial P1 NVMe
1TB Samsung 960 Pro NVMe
32GB DDR4 3200
Nvidia RTX2080 OC
-------------------------------------
Linux Mint 19.3 Cinnamon
Kernel 5.3.0-40

User avatar
pbear
Level 11
Level 11
Posts: 3987
Joined: Wed Jun 21, 2017 12:25 pm
Location: San Francisco

Re: Oracle VM

Post by pbear »

As the Dragon says, you have to remove any old version of VBox before installing a new one. You can do that in Package Manager, but I think it's easier in Terminal, as it's just one line: apt purge virtualbox* (notice the asterisk). No sudo needed, but you'll be prompted for your password.

By the way, for future reference, when you link with rimg tags, you want to use the image location, not the webpage:

Image
Time flies like an arrow. Fruit flies like a banana.
If your problem has been solved, please edit the thread title.

Post Reply

Return to “Newbie Questions”