Can't play a DVD...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Anaxis
Level 2
Level 2
Posts: 71
Joined: Tue Aug 04, 2009 8:34 pm

Re: Can't play a DVD...

Postby Anaxis » Wed Aug 19, 2009 3:23 pm

Try searching for xserver-xorg-video-intel in the package manager under "all packages" (top of the list).

Anything there?

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 3:23 pm

if i do a package manager thing for xserver-xorg-video-intel then it seems to show that it is installed...

Screenshot.png
Screenshot.png (104.57 KiB) Viewed 728 times

Anaxis
Level 2
Level 2
Posts: 71
Joined: Tue Aug 04, 2009 8:34 pm

Re: Can't play a DVD...

Postby Anaxis » Wed Aug 19, 2009 3:42 pm

Well, I don't really have any suggestions here other than marking it for reinsallation, just to make sure the package itself, or any of its dependencies aren't broken.
"People should better think of their computing devices as facilities lended by the DHS." -Berke Durak, Linux wipe (secure file deletion) development.

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 3:59 pm

Yes, it is the refresh button . . . and please notice the different version of the xserver-xorg-video-intel

Screenshot-Preferences - mintUpdate.jpg
Screenshot-Preferences - mintUpdate.jpg (46.82 KiB) Viewed 732 times


Remember to click APPLY.

Screenshot-mintUpdate.jpg
Screenshot-mintUpdate.jpg (56.96 KiB) Viewed 731 times

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 4:15 pm

Yes... that's what iv done... mint update is still giving me a blank screen and saying that my system is up to date

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 4:30 pm

Hmmmm . . . I'll get a screenshot of the repositories in Synaptic Package Manager for you to compare with.

Don't reply yet, as I'll edit this post, and add the screenshot, give me a minute to switch to Gnome . . .

Richy

Synaptic Package Manager -> Settings -> Repositories. Check the same ones I have, reload/refresh then close Synaptic. Go back to mintUpdate and see if the level 4's show up ?

Screenshot-Repositories.jpg
Screenshot-Repositories.jpg (83.74 KiB) Viewed 682 times

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 4:45 pm

iv got a lot less repositorys than you...

Screenshot-Repositories.png
Screenshot-Repositories.png (113.27 KiB) Viewed 688 times


but there are still some you have that i don't see

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 4:48 pm

Make yours look like mine and follow the directions above.

Just check the boxes . . they are the same . . .

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 4:56 pm

Well my repositorys now look like this... which I think is the same as yours...

Screenshot-Repositories-1.png
Screenshot-Repositories-1.png (118.04 KiB) Viewed 659 times


but when I go to mint updata I only see a couple of level 3 updates... no level 4:

Screenshot-Preferences - mintUpdate.png
Screenshot-Preferences - mintUpdate.png (61.33 KiB) Viewed 659 times


Screenshot-Repositories-1.png
Screenshot-Repositories-1.png (118.04 KiB) Viewed 659 times


And i have clicked refresh and aply
Attachments
Screenshot-mintUpdate.png
Screenshot-mintUpdate.png (42.5 KiB) Viewed 659 times

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 4:58 pm

somthing weard by the way... noticed when I reboted the other time that i new seem to have a second vertion of mint with a diferent kernal avalible as an option from the boot up seclecter thing when it turn on... seems weard... don't, remember doing anything about a kernal... could that be part of the problem?...

by doing cat /proc/version I got:

Linux version 2.6.28-15-generic (buildd@palmer) (gcc version 4.3.3 (Ubuntu 4.3.3-5ubuntu4) ) #49-Ubuntu SMP Tue Aug 18 18:40:08 UTC 2009

sorry if this is a total erelivance¬

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 5:24 pm

Thanks for bringing that up . . . seems you performed updates through Synaptic ? Did you ?

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 5:26 pm

if so only by acident...

If stuff is total messed up some how then im quite happy to reinstall mint...

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 5:35 pm

That was going to be my next suggestion . . . no wonder we couldn't see the level 4's . . as they are for the original kernel that comes with Gloria.

Has your original problem changed since the inadvertent upgrade of the kernel ? or has the problem occurred since the upgrade ?

If all else fails . Image . takes less than 30 minutes for a re-install . . . :D

let us know what you decide, regards, Richard

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 6:46 pm

ok... I am now sitting in frount of a new Mint 7 install main edition

I have downloaded all the updates of levels 1-3

But done nothing else...

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 7:19 pm

Sooo . . . . do your movie's play ?

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 7:24 pm

ok...

I have done the reinstall and updated everything to level 3

I have done the libdvd thing and all three of the boxes are green just as in your picture

I have found xserver-xorg thing under level 4 and installed it...

I restarted...

and it is still doing the same thing... as soon as I try to play it in move player it opens... then closes after a second or so (with a little bit of sound)

ummmm......

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 7:26 pm

(the dvds didn't play before i did all that ether)

Stupid question... but I do have the de scrambaling thing installed to let you play shop brought DVDs

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 7:29 pm

Yes, if you are not using the Universal Edition, you will have all the codecs installed.

Time to look for a new DVD Burner/Player . . . :(

timjam
Level 2
Level 2
Posts: 59
Joined: Tue Aug 18, 2009 2:31 pm

Re: Can't play a DVD...

Postby timjam » Wed Aug 19, 2009 7:31 pm

so it's my DVD drive that is incomparable with linux?

User avatar
richyrich
Level 17
Level 17
Posts: 7427
Joined: Mon May 04, 2009 8:31 pm

Re: Can't play a DVD...

Postby richyrich » Wed Aug 19, 2009 7:35 pm

I personally have 4 different computers, and an old IBM A31 laptop, all running Linux Mint 7. All have different branded dvd drives . . and ALL if them work "out of the box".


Return to “Newbie Questions”

Who is online

Users browsing this forum: Mute Ant, Wombatten and 6 guests