Can't Install Mint 7...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Wed Aug 19, 2009 12:40 pm

Can't Install Mint 7...

Postby memmarmite » Wed Aug 19, 2009 1:01 pm

Preface: I have never used Linux. Ever. (well, with the exception of Linpus Lite on my netbook, which I really don't think counts)

I really am desperate to dip my toes into the big green Mint pool.

Trying to boot Mint off DVD - no go. I get the screen where I'm asked to choose a language, then there's a spiffy loading screen before it all goes tits-up. The error message I get is this:

ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off

I am confused and afraid and I turn to YOU, good forum-dwellers, to help me....

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: Can't Install Mint 7...

Postby emorrp1 » Wed Aug 19, 2009 4:29 pm

Hello, and Welcome to Linux Mint. Press <ESC> when you first see the mint background to show the boot menu, try the "compatibility mode", and if that doesn't work, press <e> and type "acpi=off" at the prompt, then hit <enter> to boot.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term

User avatar
Level 2
Level 2
Posts: 88
Joined: Tue Aug 18, 2009 5:06 pm
Location: USA

Re: Can't Install Mint 7...

Postby meskarune » Wed Aug 19, 2009 4:31 pm

Ok, we need more information. What version of mint are you installing? What kind of computer do you have? Laptop, Desktop? Also brand names of said hardware.

I believe this is a kernel error, if you boot with irqpoll on, it should fix the problem.

The Advanced Configuration and Power Interface (ACPI) specification is an open standard for unified operating system-centric device configuration and power management. ACPI, first released in December 1996, defines platform-independent interfaces for hardware discovery, configuration, power management and monitoring. (I think the problem you are having is with usb devices)

IRQ = interupt request
The only limiting factor of the Linux operating system, is its user. -Linus Torvalds

Return to “Newbie Questions”