[Solved?] Error upgrade from Mint 18 to Mint 19

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
Goro Daimon
Level 1
Level 1
Posts: 48
Joined: Sat Apr 28, 2012 10:30 pm

[Solved?] Error upgrade from Mint 18 to Mint 19

Post by Goro Daimon »

I don't installed the mint 18 because:

Code: Select all

Failed to fetch http://packages.linuxmint.com/dists/tara/InRelease Unable to connect to packages.linuxmint.com:80 (, 
connection expired [IP: 80] Download failed some index files. They were ignored or the old ones were used instead.
I am waiting the fix for the problem.

Edit: It's working now. I updated!
Post Reply

Return to “Newbie Questions”