Installing LM20 on second internal SSD

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
bally1001
Level 1
Level 1
Posts: 48
Joined: Sun Aug 20, 2017 8:54 am

Installing LM20 on second internal SSD

Post by bally1001 »

Hi,
My Toshiba laptop (bought 2014) now has W10 installed on an SSD.....I've disposed of the optical drive, replaced it with a caddie and installed LM20 on an SSD there. I verified the ISO and the installed LM 20 boots up fine but ONLY if I remove the W10 disk.....With both disks live (in either location), even with the boot order modified only the W10 becomes available.....I concede to being a novice in such matters, so if anyone can help and 'grub' work is needed, simplicity would be appreciated.
User avatar
LanceM
Level 10
Level 10
Posts: 3266
Joined: Sun Jul 08, 2018 11:50 pm

Re: Installing LM20 on second internal SSD

Post by LanceM »

Try booting to a live session and from the menu, launch boot repair. Follow the prompts.
To mark this issue solved, go to your original 1st post and click the edit pencil and add [Solved] at the beginning of the title and click Submit.
Mint accepts donations: https://linuxmint.com/donors.php
NitroZxier
Level 1
Level 1
Posts: 4
Joined: Sun Jul 05, 2020 10:33 am

Re: Installing LM20 on second internal SSD

Post by NitroZxier »

While LM is booted and W10 is hooked up, run

Code: Select all

sudo update-grub
in terminal. Should be okay.
Post Reply

Return to “Newbie Questions”