Downgrade Foreign Packages - stuck for over an hour

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 8
Joined: Tue May 19, 2020 5:58 am

Downgrade Foreign Packages - stuck for over an hour

Post by GunerX »

i was following the update to mint 20 guide and everything worked fine until the Downgrade Foreign Packages part.

I only had 1 package to downgrade, wine. It worked for a bit then it seems to have gotten stuck at "Processing triggers for win (5.0 -3ubuntul)"

is this normal? if not, how do I fix it? I'm afraid to touch it right now since i also have the terminal open asking me to reboot to finish my update.

Code: Select all

System:    Host: kjw-G73Jh Kernel: 5.3.0-62-generic x86_64 bits: 64 compiler: gcc v: 7.5.0 
           Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia 
           base: Ubuntu 18.04 bionic 
Machine:   Type: Laptop System: ASUSTeK product: G73Jh v: 1.0 serial: <filter> 
           Mobo: ASUSTeK model: G73Jh v: 1.0 serial: <filter> UEFI: American Megatrends 
           v: G73Jh.213 date: 01/27/2011 
Battery:   Device-1: hidpp_battery_0 model: Logitech M305 serial: <filter> charge: 55% 
           status: Discharging 
CPU:       Topology: Quad Core model: Intel Core i7 Q 720 bits: 64 type: MT MCP arch: Nehalem 
           rev: 5 L2 cache: 6144 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 25534 
           Speed: 1703 MHz min/max: 933/1600 MHz Core speeds (MHz): 1: 1697 2: 1802 3: 2027 
           4: 1729 5: 1700 6: 2028 7: 1821 8: 1723 
Graphics:  Device-1: AMD Broadway XT [Mobility Radeon HD 5870] vendor: ASUSTeK driver: radeon 
           v: kernel bus ID: 01:00.0 chip ID: 1002:68a0 
           Display: x11 server: X.Org 1.20.8 driver: ati,radeon unloaded: fbdev,modesetting,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: AMD JUNIPER (DRM 2.50.0 / 5.3.0-62-generic LLVM 9.0.0) 
           v: 3.3 Mesa 19.2.8 compat-v: 3.1 direct render: Yes 
Audio:     Device-1: Intel 5 Series/3400 Series High Definition Audio 
           vendor: ASUSTeK G73-series gaming laptop driver: snd_hda_intel v: kernel 
           bus ID: 00:1b.0 chip ID: 8086:3b56 
           Device-2: AMD Juniper HDMI Audio [Radeon HD 5700 Series] vendor: ASUSTeK 
           driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 1002:aa58 
           Sound Server: ALSA v: k5.3.0-62-generic 
Network:   Device-1: Qualcomm Atheros AR9285 Wireless Network Adapter 
           vendor: AzureWave AW-NE785 / AW-NE785H 802.11bgn driver: ath9k v: kernel port: d000 
           bus ID: 03:00.0 chip ID: 168c:002b 
           IF: wls1 state: down mac: <filter> 
           Device-2: Qualcomm Atheros AR8131 Gigabit Ethernet vendor: ASUSTeK driver: atl1c 
           v: port: a000 bus ID: 04:00.0 chip ID: 1969:1063 
           IF: ens5 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 596.18 GiB used: 67.09 GiB (11.3%) 
           ID-1: /dev/sda vendor: Seagate model: ST9320423AS size: 298.09 GiB speed: 3.0 Gb/s 
           serial: <filter> 
           ID-2: /dev/sdb vendor: Seagate model: ST9320423AS size: 298.09 GiB speed: 3.0 Gb/s 
           serial: <filter> 
Partition: ID-1: / size: 291.92 GiB used: 39.00 GiB (13.4%) fs: ext4 dev: /dev/sdb2 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 chip ID: 1d6b:0002 
           Hub: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0 
           chip ID: 8087:0020 
           Device-1: 1-1.2:3 info: Chicony type: Video driver: uvcvideo rev: 2.0 
           chip ID: 04f2:b106 
           Device-2: 1-1.5:4 info: ASUSTek BT-270 Bluetooth Adapter type: Bluetooth driver: btusb 
           rev: 2.0 chip ID: 0b05:1788 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 chip ID: 1d6b:0002 
           Hub: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0 
           chip ID: 8087:0020 
           Device-3: 2-1.4:4 info: Logitech Unifying Receiver type: Mouse,HID 
           driver: logitech-djreceiver,usbhid rev: 2.0 chip ID: 046d:c52f 
Sensors:   System Temperatures: cpu: 52.0 C mobo: N/A gpu: radeon temp: 55 C 
           Fan Speeds (RPM): N/A 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
           1: deb http: // tricia main upstream import backport #id:linuxmint_main
           2: deb http: // bionic main restricted universe multiverse
           3: deb http: // bionic-updates main restricted universe multiverse
           4: deb http: // bionic-backports main restricted universe multiverse
           5: deb http: // bionic-security main restricted universe multiverse
           6: deb http: // bionic partner
Info:      Processes: 238 Uptime: 4d 23h 27m Memory: 5.74 GiB used: 2.42 GiB (42.2%) Init: systemd 
           v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Client: Unknown python3.6 client 
           inxi: 3.0.32 

User avatar
Level 4
Level 4
Posts: 370
Joined: Mon Oct 28, 2019 2:34 am

Re: Downgrade Foreign Packages - stuck for over an hour

Post by spamegg »

It's normal for this to take several hours and look frozen/stuck. Just be patient.

Post Reply

Return to “Newbie Questions”