Page 1 of 1

(SOLVED) Need help UNDOING a setting

Posted: Fri Jul 10, 2020 10:34 pm
by hepme
I have some DVDs on a hard drive and play some occasionally from a DVD disk. Use VLC to play them. Before I would click on Computer short cut on desk top and could then see all hard drives. When I opened the last DVD it asked if I wanted to designate VLC as the preferential program and I gave it the OK.
Tonight when I tried to open the Computer short cut in the same way to select a video from the hard drive to play it opened a VLC screen. How do I UNDO what I did so I can access the hard drives? It will still immediately start playing a inserted DVD on the VLC program and it works fine, just need to access the hard drives.
THANKS for the assist. (I use the computer with Mint on it for watching videos and hardly anything else. It works flawlessly -till I screwed it up- so didn't learn more about how it works!)

Re: Need help UNDOING a setting

Posted: Fri Jul 10, 2020 10:44 pm
by S3NTYN3L
Have a look in Menu > Preferred Applications
There should be two tabs. Check both.

Re: Need help UNDOING a setting

Posted: Fri Jul 10, 2020 10:47 pm
by all41
Which desktop are you using? Cinnamon, MATE, or Xfce

Re: Need help UNDOING a setting

Posted: Sat Jul 11, 2020 11:33 am
by hepme
S3NTYN3L ; Bingo! I knew it would be a simple fix but I was just too 'simple' on the subject to flocate the right tabs. Knew when I screwed it up I shouldn't change anything but unfortunately it is not in my nature to leave well enough alone :oops: :cry:

Thanks kindly, much appreciated

Re: Need help UNDOING a setting

Posted: Sat Jul 11, 2020 11:41 am
by hepme
all41; It is Cinnamon. "More Better Now"

MY MAIN COMPUTER IS W-10 but I have Linux/Mint/Cinnamon of three other computers and it is an awesome O/S! (seem to forget what I've learned about LINUX over time as I don't have to tweak it regularly)

Thanks for the response, You guys are great :)