[SOLVED] Linux Base issue in Linuxmint 20

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
sagsaw
Level 1
Level 1
Posts: 45
Joined: Wed Feb 13, 2019 11:25 am

[SOLVED] Linux Base issue in Linuxmint 20

Post by sagsaw »

I have upgraded to Linuxmint 20 from 19.3 using the instructions provided on the Mint Blog for upgrading.

But as shown in the screenshot the linux base version shows 4.5ubuntu3.1 ...

Is this correct? Or should it be 5.4?
Attachments
Screenshot at 2020-10-20 21-38-37.png
Last edited by sagsaw on Wed Oct 21, 2020 8:15 am, edited 1 time in total.
User avatar
antikythera
Level 9
Level 9
Posts: 2655
Joined: Thu Jul 02, 2020 12:52 pm

Re: Linux Base issue in Linuxmint 20

Post by antikythera »

It's correct, the linux-base doesn't correspond to the kernel installed. On LMDE4 it's 4.6 while the kernel is 4.19.
Don't take life so seriously, nobody gets out alive anyway!
AMSTRAD CPC6128 - 128KB RAM, 3" Hitachi Floppy Diskette Drive, External Sony Cassette Recorder, Locomotive BASIC 1.1, CTM-644 Monitor
1NEWLINUXUSER
Level 4
Level 4
Posts: 372
Joined: Sun Aug 25, 2019 8:58 am

Re: Linux Base issue in Linuxmint 20

Post by 1NEWLINUXUSER »

Unless you are having a specific problem I'm not sure why you'd look at that or what it's really telling you but out of curiosity I decided to look at mine and it appears to be essentially the same as yours, screen shot attached. But as also noted in the Comp. Op. Sys. Info. the Linux Kernel is current at 5.4.0-51 and everything seems to be working fine with my system. Sorry, can't offer more than that!
Attachments
Linux Base.jpeg
sagsaw
Level 1
Level 1
Posts: 45
Joined: Wed Feb 13, 2019 11:25 am

Re: [SOLVED] Linux Base issue in Linuxmint 20

Post by sagsaw »

Thanks.
Post Reply

Return to “Newbie Questions”