I don't get it....

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
DrHu
Level 17
Level 17
Posts: 7522
Joined: Wed Jun 17, 2009 8:20 pm

Re: I don't get it....

Post by DrHu »

alterfalter wrote:I think I found the answer to my problem I just don't understand it.
http://forums.linuxmint.com/viewtopic.p ... ps#p169373
... problem however I just don't get the explanation for the solution. Willing to learn though.
I assume your ISP uses DHCP and does not specify DNS servers manually..
--if you provided more of an explanation, exact problem is, maybe someone will have an answer
I don't get it either, since I don't know your exact problem ?

Anyway, this was lagagnon's answer
--in order to renew the dhcp lease, or refresh the complete connection
lagagnon wrote:The problem is your system is attempting to use DHCP to get a DNS server and is unable to do so. I assume your ISP uses DHCP and does not specify DNS servers manually? In your network config I assume you have set DHCP to be on? At any rate I would reboot your Internet modem, check you have a DHCP lease on your router, phone your ISP and make sure DHCP is working...
DHCP, refresh IP address lease
http://www.cyberciti.biz/faq/howto-linu ... p-address/
Post Reply

Return to “Newbie Questions”