[SOLVED]how to diable the little bear and its message?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
maxlion
Level 1
Level 1
Posts: 3
Joined: Sun Nov 15, 2009 10:57 pm

[SOLVED]how to diable the little bear and its message?

Postby maxlion » Sun Nov 15, 2009 11:02 pm

Hi, I'm new to linux. and want to know how can I disable the little bear or cow or penguin and their messages :?:
Last edited by maxlion on Sun Nov 15, 2009 11:40 pm, edited 1 time in total.

User avatar
vrkalak
Level 12
Level 12
Posts: 4429
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: how to diable the little bear and its message?

Postby vrkalak » Sun Nov 15, 2009 11:18 pm

We have a 'little bear'? Where? How?

You need to explain more ... what edition and desktop of LinuxMint are you using?
( LinuxMint 4, 5, 6, 7 or 8 ) ( Gnome, KDE or Xfce )

And where is this little image found? Exactly.

:lol: it must be a penguin
Image
:: Debian-Sid (Xfce/Fluxbox) :: LinuxMint-18 (LTS) LXDE w/Openbox ::
Registered Linux User: #497031 :: My DeviantART Page

User avatar
vrkalak
Level 12
Level 12
Posts: 4429
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: how to diable the little bear and its message?

Postby vrkalak » Sun Nov 15, 2009 11:30 pm

I see it!! In Terminal ... it's a little bear!! :P

There is a way to change or remove it . . . I saw another Topic Thread discussing this, but I don't know how.
Image
:: Debian-Sid (Xfce/Fluxbox) :: LinuxMint-18 (LTS) LXDE w/Openbox ::
Registered Linux User: #497031 :: My DeviantART Page

maxlion
Level 1
Level 1
Posts: 3
Joined: Sun Nov 15, 2009 10:57 pm

Re: how to diable the little bear and its message?

Postby maxlion » Sun Nov 15, 2009 11:33 pm

yes in terminal. I want to disable it or remove it. because my screen is so small

maxlion
Level 1
Level 1
Posts: 3
Joined: Sun Nov 15, 2009 10:57 pm

Re: how to diable the little bear and its message?

Postby maxlion » Sun Nov 15, 2009 11:39 pm

Thanks for your hint. I found the solution just open the "/etc/bash.bashrc" file and comment out the line saying some "mint-fortune"

kansasnoob
Level 4
Level 4
Posts: 296
Joined: Sun Jul 20, 2008 1:45 pm

Re: [SOLVED]how to diable the little bear and its message?

Postby kansasnoob » Mon Nov 16, 2009 12:56 am

Just run the command:

Code: Select all

gksudo gedit /etc/bash.bashrc


At the very bottom of that file you'll see:

/usr/bin/mint-fortune

Just add a comment # as shown below:

#/usr/bin/mint-fortune

Then click on Save, then File > Quit.


Return to “Newbie Questions”

Who is online

Users browsing this forum: cogsncogs, Dulciman, Prentiss, Yahoo [Bot] and 3 guests