MintInstall does not work

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 25
Joined: Sat Jun 16, 2007 12:42 am

MintInstall does not work

Postby zenobiaflex » Thu Jul 05, 2007 8:48 am

I just realized last night when trying to get aMSN to work that MintInstall just doesn't work in my setup for some reason. I'm not sure that it ever worked after I went from a LiveCD to an install. I had installed aMSN via Automatix and in the hullabaloo of trying to get aMSN working I decided to uninstall and reinstall via MintInstall.

It doesn't appear in the menu at all... when I do a search for it from the menu search window, it is found... when I double-click, I get the busy icon then nothing. I don't know if I need to set a permission somewhere or just do a reinstall of MintInstall. I tried downloading aMSN from the mint portal as well but when it got to my computer, it didn't know what to do with the .mint package (it tried to put it through the archive handler to no avail).

So... is there an apt-get remove and an apt-get install for MintInstall?

I'm still a little foggy on the benefit of MintInstall as well... are the distros somehow customized to make them more, um, minty than the things in Synaptic or Automatix?

Thanks for any help!

User avatar
Level 12
Level 12
Posts: 4023
Joined: Wed Nov 15, 2006 8:34 am

Postby clem » Thu Jul 05, 2007 10:12 am

You can double-click the mint file to run mintInstall with it..

Return to “Newbie Questions”