synaptic error

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 11
Joined: Thu Jun 21, 2007 3:51 pm
Location: Woburn, MA, USA

synaptic error

Postby spinyshooter » Wed Aug 08, 2007 2:19 am

well i've been using mint for a month and a half and had no problems with synaptic. I use it a lot, and it worked. 2 days ago when i went to install software it lets me choose what to do, and then installs the program. then at the end i get

E: dbus: subprocess post-installation script returned error exit status 1
E: dbus-1-utils: dependency problems - leaving unconfigured

and whatever i tried to install doesn't work. it has been this way for all the programs i try to install consistantly since it started

anyone got any ideas?
also you guys can get me on aim (same name) if a lot of correspondence will be needed

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Wed Aug 08, 2007 5:10 am

Reinstall dbus and dbus-1-utils (from synaptics)
If that does not solve it try:

Code: Select all

dpkg --configure -a
in a terminal - you must be root
If that doesn't solve it post back with as much info as you can gather
But it says "dependency problems" so the error maybe that some package has been removed that dbus depends on
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Newbie Questions”

Who is online

Users browsing this forum: Petermint, smokinmoe, Vatesis and 7 guests