Dual boot problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
JustPlainFred
Level 1
Level 1
Posts: 31
Joined: Sun Jan 24, 2010 6:58 pm

Dual boot problem

Post by JustPlainFred »

Hello fellow Linuxers,
Since Dual booting "Helena" and "Vista Home Premium" when i go, one to the other, the clock gets reset to the wrong time? i am pretty sure that all is set correctly on both systems (two separate HD's),time zone etc. Has anyone else had the or a similar problem? Also one other problem...some times (maybe one out of three times) when i boot to "Helena" i can't connect to the internet and when i try to check the settings a "popup" says that i don't have "permission " or something to that effect even though i am "logged" in with a password. Thanks in advance for any help Regards Fred

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3950
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Dual boot problem

Post by proxima_centauri »

Concerning the dual boot time conflict.

Please open a terminal and open this file

Code: Select all

gksudo gedit /etc/default/rcS
If you have UTC=yes, change it to UTC=no, save and exit.

JustPlainFred
Level 1
Level 1
Posts: 31
Joined: Sun Jan 24, 2010 6:58 pm

Re: Dual boot problem

Post by JustPlainFred »

Hello,
I have opened the terminal and entered the commands "gksudo etc."....not sure of "CODE SELECT ALL" or where to enter ? , did not see anything relating to "UTC" please try to clarify your instructions as i have never tried to do this type of thing before... Regards Fred

User avatar
proxima_centauri
Level 11
Level 11
Posts: 3950
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Dual boot problem

Post by proxima_centauri »

Hello JustPlainFred,

Once you open a terminal, input the command, "gksudo gedit /etc/default/rcS", in terminal (without the quotes), a text configuration file should appear.
Inside that file you should see a line that says "UTC=yes", change that to "UTC=no", save and exit. This should solve your dual-boot time conflict problems.

User avatar
RedWagon
Level 5
Level 5
Posts: 632
Joined: Tue May 26, 2009 6:41 pm

Re: Dual boot problem

Post by RedWagon »

when i try to check the settings a "popup" says that i don't have "permission " or something to that effect even though i am "logged" in with a password.
can you tell us what the exact error message is and what you were doing to make it pop up?

JustPlainFred
Level 1
Level 1
Posts: 31
Joined: Sun Jan 24, 2010 6:58 pm

Re: Dual boot problem

Post by JustPlainFred »

RedWagon,
Hello and thanks for the help. What i was doing was after booting up "Helena" i had no wireless Internet connection, (would happen in about one of every three or four times) So i was attempting to "re-configure" my "broadband" settings or at least check them to make sure nothing had changed. After being asked and entering my password , the pop up would state that i didn't have "permission" or something like that to change or enter the set up. Something similar to "not being an administrator" in windows. Regards Fred
Edit, the error message reads" Error Initialising Editor Insufficient Privileges"
Last edited by JustPlainFred on Sun Mar 21, 2010 2:18 pm, edited 1 time in total.

JustPlainFred
Level 1
Level 1
Posts: 31
Joined: Sun Jan 24, 2010 6:58 pm

Re: Dual boot problem

Post by JustPlainFred »

proxima_centauri wrote:Hello JustPlainFred,

Once you open a terminal, input the command, "gksudo gedit /etc/default/rcS", in terminal (without the quotes), a text configuration file should appear.
Inside that file you should see a line that says "UTC=yes", change that to "UTC=no", save and exit. This should solve your dual-boot time conflict problems.
Hello,
Thank you ! That did the trick. The first time around i didn't use "rcS" but "rcs" in the command string, so it did not work. could you recommend a place to learn what these commands mean? thanks again Regards Fred

User avatar
akaNed
Level 4
Level 4
Posts: 225
Joined: Mon Aug 20, 2007 10:27 pm
Location: Landrum, SC
Contact:

Re: Dual boot problem

Post by akaNed »

Fred,
Here is a quick explanation of what the '/etc/default/rcS' file does.

'gksudo' is used when you need root priviliges for a graphical program. In this case 'gedit', which is the text editor in Mint on the Gnome desktop. There is a good article here on why you should use 'gksudo' over 'sudo' for graphical applications.

Hope this helps.

Michael
Check out my other wallpapers Deviantart
Follow me at identica or that other one

Post Reply

Return to “Newbie Questions”