Japanese output and Linux-mint

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
yuri21
Level 2
Level 2
Posts: 67
Joined: Wed Jul 25, 2007 4:11 am

Japanese output and Linux-mint

Postby yuri21 » Fri Aug 17, 2007 9:31 am

Okay, I installed Japanese language support in Linux-mint Xfce. However, I got the feeling there's something I'm missing.

First, all of the Japanese text in my documents will not show in Kword. They show up as boxes. Oh, they show up fine under OpenOffice Word but OpenOffice has certain issues, so back to Kword.

Then, the same thing happens with Claws-mail. All the Japanese words either don't show or show up as boxes.

Finally, I don't think this is a related issue but often, Swiftfox will display Korean words in place of Japanese Text. Yes, I tried to uninstall the Korean language support but I've no idea what effect that had.

I've installed all these so far:
kde-i18n-ja
Language support(Japanese/Chinese/Korean). Then I uninstalled Korean 'cos it seemed to be taking over the Japanese output in Swiftfox.

What have I missed?

User avatar
scorp123
Level 8
Level 8
Posts: 2263
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby scorp123 » Fri Aug 17, 2007 10:44 am

Take a look in this thread please:
http://www.linuxmint.com/forum/viewtopic.php?t=3880

Maybe the hints given there help in your case too?

yuri21
Level 2
Level 2
Posts: 67
Joined: Wed Jul 25, 2007 4:11 am

Postby yuri21 » Sat Aug 18, 2007 4:15 am

scorp123 wrote:Take a look in this thread please:
http://www.linuxmint.com/forum/viewtopic.php?t=3880

Maybe the hints given there help in your case too?


Oh Scorp, that worked!!:D

scorp123 wrote:
Xylen wrote: That didn't fix my problem at all.
And this?
https://help.ubuntu.com/community/Japanese_Input_and_Fonts_in_Ubuntu_7%2e04



YaoiAddict

User avatar
scorp123
Level 8
Level 8
Posts: 2263
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby scorp123 » Sat Aug 18, 2007 11:01 pm

yuri21 wrote:YaoiAddict
Hey, don't I know you from somewhere? :lol:


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 10 guests