hangs after timed boot

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
HACKER1993

hangs after timed boot

Post by HACKER1993 »

When my mint 7 boots up you are greeted by the select which system you want to boot e.g mint 7 recovery mode after ten seconds or so mine boots the selected one if no key is pressed which it does so it gets to starting up... then it displays 0.40000] Stuck ?? it works fine if return is pressed to boot but not in timed boot
Last edited by HACKER1993 on Sun May 02, 2010 5:30 am, edited 1 time in total.
User avatar
fwc
Level 4
Level 4
Posts: 246
Joined: Sun Feb 15, 2009 12:23 am

Re: grub hangs after timed boot

Post by fwc »

First, please learn to write English properly. Second, try the recovery mode in the grub menu selection and go through some of the options there.
HACKER1993

Re: grub hangs after timed boot

Post by HACKER1993 »

First this is a very hard problem and i can speak English and cannot be worded so open-handedly and two I have tried recovery but am convinced that it is Xorg
remoulder
Level 17
Level 17
Posts: 7624
Joined: Fri May 09, 2008 1:14 pm

Re: grub hangs after timed boot

Post by remoulder »

Fwc, please remember that not everyone speaks English as a first language.

Hacker1993, can you post contents of your /boot/grub/menu.lst. Also look through your /var/log/syslog files and find last entries corresponding to when system didn't boot and post these too.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
HACKER1993

Re: grub hangs after timed boot

Post by HACKER1993 »

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
## kopt_2_6_8=root=/dev/hdc1 ro
## kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=/dev/sda1 ro

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,0)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
## alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
## lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash

## should update-grub lock old automagic boot options
## e.g. lockold=false
## lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
## altoptions=(single-user) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
## howmany=7
# howmany=all

## specify if running in Xen domU or have grub detect automatically
## update-grub will ignore non-xen kernels when running in domU and vice versa
## e.g. indomU=detect
## indomU=true
## indomU=false
# indomU=detect

## should update-grub create memtest86 boot option
## e.g. memtest86=true
## memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title Linux Mint 7 Gloria, kernel 2.6.28-18-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.28-18-generic root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.28-18-generic
quiet

title Linux Mint 7 Gloria, kernel 2.6.28-18-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.28-18-generic root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.28-18-generic

title Linux Mint 7 Gloria, kernel 2.6.28-17-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.28-17-generic root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.28-17-generic
quiet

title Linux Mint 7 Gloria, kernel 2.6.28-17-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.28-17-generic root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.28-17-generic

title Linux Mint 7 Gloria, kernel 2.6.28-3-rt
root (hd0,0)
kernel /boot/vmlinuz-2.6.28-3-rt root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.28-3-rt
quiet

title Linux Mint 7 Gloria, kernel 2.6.28-3-rt (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.28-3-rt root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.28-3-rt

title Linux Mint 7 Gloria, kernel 2.6.27-16-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-16-generic root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.27-16-generic
quiet

title Linux Mint 7 Gloria, kernel 2.6.27-16-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-16-generic root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.27-16-generic

title Linux Mint 7 Gloria, kernel 2.6.27-15-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-15-generic root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.27-15-generic
quiet

title Linux Mint 7 Gloria, kernel 2.6.27-15-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-15-generic root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.27-15-generic

title Linux Mint 7 Gloria, kernel 2.6.27-14-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-14-generic root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.27-14-generic
quiet

title Linux Mint 7 Gloria, kernel 2.6.27-14-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-14-generic root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.27-14-generic

title Linux Mint 7 Gloria, kernel 2.6.27-7-generic
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-7-generic root=/dev/sda1 ro quiet splash
initrd /boot/initrd.img-2.6.27-7-generic
quiet

title Linux Mint 7 Gloria, kernel 2.6.27-7-generic (recovery mode)
root (hd0,0)
kernel /boot/vmlinuz-2.6.27-7-generic root=/dev/sda1 ro single
initrd /boot/initrd.img-2.6.27-7-generic

title Linux Mint 7 Gloria, memtest86+
root (hd0,0)
kernel /boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST
User avatar
DrHu
Level 17
Level 17
Posts: 7522
Joined: Wed Jun 17, 2009 8:20 pm

Re: grub hangs after timed boot

Post by DrHu »

I could understand the OP sentence, but it would have been cleaner/clearer if it was checked more carefully
--if I remove the redundancies, it does simplify it

For scrambled English-like sentences, perhaps running through a translator program to see if it makes some syntactical sense would help
--or even just clean up with the spell check within these forums..

Such as Google translate..
http://translate.google.com/

I make spelling mistakes as well, but I often go back and fix them..
Post Reply

Return to “Newbie Questions”