Max sound settings are very soft, Max battery very low

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Sayhar
Level 2
Level 2
Posts: 61
Joined: Sun Aug 05, 2007 6:17 pm

Max sound settings are very soft, Max battery very low

Postby Sayhar » Fri Aug 24, 2007 12:17 am

Hi everyone. So I got a custom-built notebook recently, based off've the Asus
Z96JM Chassis (http://www.rjtech.com/manual/Z96Jm.pdf)

Asus Z96JM Chassis

2GB DDR2 667 (2x1GB)

Intel Core 2 Duo T5600 1.83GHz 2MB Cache 800fsb

120GB SATA Hard Drive

Wireless ABG Internal


My sound is set to highest volume for amarok and for the whole notebook, but it's still very soft. How do I fix it, please?

More importantly, I have a 6-cell battery on powersaving mode, and I only get 1 hour of life from it. That doesn't seem right. How do I fix it?

Any thoughts? Thanks in advance.

Husse
Level 23
Level 23
Posts: 19595
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Sun Aug 26, 2007 5:19 pm

There may be some hardware volume control - look for
a little knob or a special button or some such - it is very easy to miss as I've done on my wife's Toshiba :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Sayhar
Level 2
Level 2
Posts: 61
Joined: Sun Aug 05, 2007 6:17 pm

Postby Sayhar » Thu Aug 30, 2007 2:03 am

Thanks. Any idea why my max battery is only 1 hour? That doesn't seem right at all to me.


Return to “Newbie Questions”

Who is online

Users browsing this forum: WharfRat and 17 guests