screensavers not working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
marty510
Level 3
Level 3
Posts: 165
Joined: Tue Dec 04, 2007 6:26 pm

screensavers not working

Post by marty510 » Fri May 21, 2010 2:36 pm

LM9

the subject title says it all.................nothing extra installed, yet. Will be installing the other 200 when I get this fixed

edit-
the pictures folder works, hmmm, but nothing else does. Just to be clear "a few" worked before, but now nothing. Only thing I added was wally for my wallpapers. i don't see any settings in wally the would stop my screensavers from working though. I also opened my package manager and reinstalled everything marked under the heading "screensaver"

User avatar
marty510
Level 3
Level 3
Posts: 165
Joined: Tue Dec 04, 2007 6:26 pm

Re: screensavers not working

Post by marty510 » Sat May 22, 2010 3:40 pm

tried messing with it, and, as you all may understand, nothing but problems arose so I just reinstalled LM9 :D

User avatar
marty510
Level 3
Level 3
Posts: 165
Joined: Tue Dec 04, 2007 6:26 pm

Re: screensavers not working

Post by marty510 » Mon May 24, 2010 7:47 pm

after I reinstalled LM9 all the screensavers worked, now the GL ones don't work again. Nothing has been changed. Is this just my box or has it happened to anyone else?

User avatar
eMINT
Level 2
Level 2
Posts: 90
Joined: Sat Feb 27, 2010 1:06 am

Re: screensavers not working

Post by eMINT » Wed Jun 30, 2010 10:26 pm

my screensaver is not working... please help

Post Reply

Return to “Newbie Questions”