text required or something i dont know

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
User avatar
jb14813
Level 1
Level 1
Posts: 49
Joined: Sat Aug 25, 2007 9:14 pm
Location: Wellsville N.Y
Contact:

text required or something i dont know

Postby jb14813 » Mon Aug 27, 2007 11:16 pm

steam requires the tahoma.ttf font. It is NOT included in the Microsoft core fonts package, so you have to get it separately.
For example, google for "filetype:ttf inurl:tahoma", download it and put it into your ~/.wine/drive_c/windows/fonts directory.

i found this online but i can not find the font does any one know where i can get it

nelamvr6
Level 4
Level 4
Posts: 327
Joined: Sun Jul 08, 2007 8:14 pm
Location: New London, CT USA

Postby nelamvr6 » Mon Aug 27, 2007 11:40 pm

You're dual booting, right?

Can't you just copy it from the Windows\Fonts directory on your windows partition? I'm not sure myself.

I looked and that font is in my windows installation.

User avatar
Boo
Level 8
Level 8
Posts: 2363
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo » Mon Aug 27, 2007 11:44 pm

forum moved.

jb14813 where you have been posting is under the development forum.
once a Mint edition has been released questions should go under the support forum.
It does not matter if the question is for Gnome, KDE or Xfce they all go to the support forum, there is no specific edition areas.

:D
Image
Now where was i going? Oh yes, crazy!

User avatar
jb14813
Level 1
Level 1
Posts: 49
Joined: Sat Aug 25, 2007 9:14 pm
Location: Wellsville N.Y
Contact:

Postby jb14813 » Mon Aug 27, 2007 11:45 pm

no im not i only have linux i got the font but now i need the hl2 update for css because i cant use the multi cd linux wont let it unmount while the install is still going

User avatar
scorp123
Level 8
Level 8
Posts: 2271
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby scorp123 » Tue Aug 28, 2007 3:44 am

Boo wrote:forum moved.
We're on a new server? :wink: (You wanted to say: "Topic moved" ... ) :wink:


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 9 guests