stuck at loading screen

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

stuck at loading screen

Post by foxhead »

i burned the linux mint iso image to a cd and it boots perfectly fine but when i run linux mint in and not in compatibility mode it starts the loading screen but after about a minute the greens dots stop going across and it just stays like that for ever anyone know how to fix this :?: This is my first time using linux so i have no clue whats happening.
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

anyone? i really need help (bump)
Biker
Level 5
Level 5
Posts: 512
Joined: Sat Apr 17, 2010 1:58 am
Location: Where my hat is

Re: stuck at loading screen

Post by Biker »

Does it work in compatibility mode?
Linux User #384279
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

"but when i run linux mint in and not in compatibility mode" nope
Biker
Level 5
Level 5
Posts: 512
Joined: Sat Apr 17, 2010 1:58 am
Location: Where my hat is

Re: stuck at loading screen

Post by Biker »

Did you check the MD5 sum on the ISO when you downloaded it? Have you attempted to burn the ISO at a slower burn speed?
Linux User #384279
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

I did check the md5 and it was fine so i guess slower speed would be the next thing to try
magicfish
Level 1
Level 1
Posts: 32
Joined: Sun Dec 06, 2009 11:39 am

Re: stuck at loading screen

Post by magicfish »

Try this. In all cases, do not type the ' just what is between the ' '.
When you are at the boot screen, hit 'e' - This will allow you to edit the startup commands.
Add 'nomodesetup' after 'quiet splash'. Don't worry if it wraps to the next line and appears to add an extra character.
Hit Ctrl x to boot. Let us know if this works - it did for me and some others. If this solves the problem, you can do it this way until we help you make it permanent.
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

Ok that seemed to work so now ill install it
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

Well it worked for the first time but i turned off my computer before installing it and now ive tried about three times and it wont work also Control + x doesn't start the boot but enter does. Also, im getting the same problem
Ebere
Level 3
Level 3
Posts: 164
Joined: Mon Apr 26, 2010 7:47 pm
Location: Index, Wa. The great northwet

Re: stuck at loading screen

Post by Ebere »

foxhead wrote:Well it worked for the first time but i turned off my computer before installing it and now ive tried about three times and it wont work also Control + x doesn't start the boot but enter does. Also, im getting the same problem
This solution was given by Catharsis, in the thread: http://ubuntuforums.org/showthread.php? ... 15.modeset

Those for which "nomodeset" worked during the LiveCD, you can do the same in your installation through GRUB:
1) Hold down Shift while booting to get to the GRUB menu.
2) Hit 'e' to edit. Add "nomodeset" after "quiet splash".
3) Ctrl+x to boot.

You can make this permanent by editing /etc/default/grub:
Code:

gksudo gedit /etc/default/grub

and replace:
Code:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

with:
Code:

GRUB_CMDLINE_LINUX_DEFAULT="nomodeset"

And then update grub:
Code:

sudo update-grub

"The true measure of a man is how he treats someone who can do him absolutely no good." ~Samuel Johnson (1709-1784)
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

Well "nomodesetup" worked the first time i tried it but now it doenst. But, one time it asked if i would like to boot in to low quality mode so im wondering is there a way to make it always boot into that? or a way to do it like the nomodesetup?
Ebere
Level 3
Level 3
Posts: 164
Joined: Mon Apr 26, 2010 7:47 pm
Location: Index, Wa. The great northwet

Re: stuck at loading screen

Post by Ebere »

foxhead wrote:Well "nomodesetup" worked the first time i tried it but now it doenst. But, one time it asked if i would like to boot in to low quality mode so im wondering is there a way to make it always boot into that? or a way to do it like the nomodesetup?
Please read my post again.

I believe the answer to your last question, is right there.

:D

"The true measure of a man is how he treats someone who can do him absolutely no good." ~Samuel Johnson (1709-1784)
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

Im going to say this the simplest way i can "Its not working"
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

Kay ive tried everything and it's still not working so either i just give up and don't put linux mint on my computer or someone helps me with a new idea
foxhead
Level 1
Level 1
Posts: 37
Joined: Sat May 29, 2010 11:48 pm

Re: stuck at loading screen

Post by foxhead »

Does anyone know what to do?
Mozenrath
Level 4
Level 4
Posts: 209
Joined: Thu Jun 17, 2010 12:41 am

Re: stuck at loading screen

Post by Mozenrath »

Last time I had this happen to me, it had to do with some lines I'd added to the xorg.conf file. Although I'm sure the OP has reinstalled by now, whoever else has this problem could probably remedy it by replacing their xorg.conf file with a default generic one. Probably from a live cd, no doubt.
Post Reply

Return to “Newbie Questions”