Problem loggin in mint using VMPlAyer mint virtual appliance

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Thu Sep 06, 2007 2:55 pm

Problem loggin in mint using VMPlAyer mint virtual appliance

Postby xtremax » Thu Sep 06, 2007 3:37 pm

HI team,

I just downloaded the virtual appliance of linux mint cassandra 3.0 and i am stuck at the login GUI screen. tried entering su and sudo but nothing worked. went to the website of vmplayer virtual appliances and it says "NOTE! PASSWORD for SUDO: bagside". i tried SUDO/bagside and nothing happend. your help and advice will be much appreciated. thanks.


Postby sourwire » Thu Sep 06, 2007 7:47 pm

What you mean is GDM screen. It's a GNOME app that logs you in.

The problem is that sudo is a terminal command, not a user.
According to the appliance page, the username is "bagside" just like the password.

So on login, type in "bagside" for BOTH username and password.

Return to “Newbie Questions”