MINT networking shares not seen on XP

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 3
Level 3
Posts: 109
Joined: Sat Apr 07, 2007 6:42 pm

MINT networking shares not seen on XP

Postby mattrixx » Wed Oct 10, 2007 1:16 pm

I`m running Mint Celena and loving it!

I also have an XP machine which Mint "sees" just fine, and I am able to access all my Windows shared folders.
However, when I go to my XP machine under "Networking" I dont see my Mint shared folder!

In Windows I have to access "View Workgroup Computers" just to see my Mint computer, but when I try to open the Mint computer,
I get a Windows login box requiring a username and password!

I have installed SAMBA on the the Mint box, but dont see where to add a username or password?
What do I need to do to enable my Mint shared folder(s) to be accessable on my XP box?

Forgive me if this question belongs in the Networking forum, but I`m afraid asking there might be over this newbies head? :oops:


User avatar
Level 8
Level 8
Posts: 2421
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby merlwiz79 » Wed Oct 10, 2007 1:28 pm

I am not in XP so I am trying from memory.
You have to use Admin Tools in XP to tell it to login anonymous with shared forlders.
I think its in something Policy or Policy something.(not sure of the name)

Return to “Newbie Questions”