Screen Resolution--Celena on Dell C600 solved

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
welkiner
Level 1
Level 1
Posts: 9
Joined: Mon Jun 04, 2007 5:46 am

Screen Resolution--Celena on Dell C600 solved

Postby welkiner » Mon Oct 15, 2007 9:04 pm

xorg.conf is set to 1024x768 for all depths, yet my resolution is limited to 800x600

I'm replacing Bea on this laptop. Bea did not have this problem.

Video is ATI Mobility Rage

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Tue Oct 16, 2007 5:43 am

This is mostly due to a faulty setting for the refresh values of your monitor
Run in a terminal
xvidtune
and click cancel in the box that pops up
In the terminal you now have the horizontal and vertical refresh rates of your monitor
Use these in xorg.conf instead of what's already there
These are in Section "Monitor"
Post back and tell us the outcome
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

welkiner
Level 1
Level 1
Posts: 9
Joined: Mon Jun 04, 2007 5:46 am

Problem Solved

Postby welkiner » Tue Oct 16, 2007 3:48 pm

Refresh Rate fixed it.

Thank You
wb


Return to “Newbie Questions”

Who is online

Users browsing this forum: Bing [Bot], Giu and 19 guests