nVidia Geforce 9500m GS Boot Logo Resolution

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Brian10161
Level 1
Level 1
Posts: 6
Joined: Thu Mar 24, 2011 5:45 pm
Location: Ontario, Canada

nVidia Geforce 9500m GS Boot Logo Resolution

Postby Brian10161 » Thu Mar 24, 2011 10:35 pm

Hey guys,

I figured I would have a question sooner or later. I installed Mint 10 on my Asus F8Sn with a Geforce 9500m. As soon as I activated the drivers for the card, my boot logo went from 1280 x 800 resolution to 640 x 480 or 800 x 600 (Pretty sure its 640, very blotchy). I had this happen with Ubuntu 7 or 8, but I can't remember how I fixed it now.

I checked in the startup manager and doesn't really lead me anyway.

Anyone with a similar problem?

Thanks!
Thinkpad T410 i5 / 8Gb / 160GB Intel / Mint 14 MATE

AMD FX 8120 / 16GB / 60GB OCz / 2 x 500GB WD / Radeon 6950 / Mint 14 MATE

Brian10161
Level 1
Level 1
Posts: 6
Joined: Thu Mar 24, 2011 5:45 pm
Location: Ontario, Canada

Re: nVidia Geforce 9500m GS Boot Logo Resolution

Postby Brian10161 » Thu Mar 24, 2011 11:40 pm

Think I found my problem. Should have just searched more.

http://community.linuxmint.com/tutorial/view/37
Thinkpad T410 i5 / 8Gb / 160GB Intel / Mint 14 MATE

AMD FX 8120 / 16GB / 60GB OCz / 2 x 500GB WD / Radeon 6950 / Mint 14 MATE


Return to “Newbie Questions”