mintDesktop ignores the Document icon

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
toast
Level 1
Level 1
Posts: 5
Joined: Fri Nov 23, 2007 4:06 am

mintDesktop ignores the Document icon

Postby toast » Sun Dec 02, 2007 8:32 am

Hi,
(I am a newbie) even afer enabling Documents checkbox in mintDesktop, the icon doesn't appear on the desktop. The directory ~/home/me/Documents exists and hopefully assigned to gnome environment and in the config file of mintDesktop there is also show_Documents_icon = True. Other icons like Mounted or Network work normally. Whats' wrong? Classical ubuntu/gnome panel menu Apps/Places/System includes and shows Documents/Music/Videos etc in bookmarks.

Thanks

m

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: mintDesktop ignores the Document icon

Postby Husse » Wed Dec 05, 2007 2:57 pm

This actually seems to be a bug - I don't get it either.
Do you have home on a separate partition, could be some old settings
I have passed this on to the team
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
clem
Level 15
Level 15
Posts: 5661
Joined: Wed Nov 15, 2006 8:34 am
Contact:

Re: mintDesktop ignores the Document icon

Postby clem » Thu Dec 06, 2007 6:20 am

I think it's either not working in Gnome 2.20 or taken away from it. If you look at gconf you can see that setting that variable actually doesn't have any effect.

Clem
Image


Return to “Newbie Questions”

Who is online

Users browsing this forum: atari800, austin.texas, I2k4, markp1313, share3141 and 35 guests