Disable Fortune in terminal login.

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
fapple
Level 1
Level 1
Posts: 10
Joined: Sun Jul 10, 2011 4:45 am

Disable Fortune in terminal login.

Post by fapple »

How do I do this with LMDe??
User avatar
xenopeek
Level 24
Level 24
Posts: 24846
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Disable Fortune in terminal login.

Post by xenopeek »

You could remove the cowsay package.

Code: Select all

sudo apt-get purge cowsay
Image
fapple
Level 1
Level 1
Posts: 10
Joined: Sun Jul 10, 2011 4:45 am

Re: Disable Fortune in terminal login.

Post by fapple »

Vincent Vermeulen wrote:You could remove the cowsay package.

Code: Select all

sudo apt-get purge cowsay
It still says, "bash: /usr/bin/mint-fortune: No such file or directory" I forget how to stop that, I did it a long time ago, But now I can't remember.
amina
Level 3
Level 3
Posts: 140
Joined: Wed Mar 02, 2011 4:45 am

Re: Disable Fortune in terminal login.

Post by amina »

Edit /etc/bach.bachrc and comment/remove the line "/usr/bin/mint-fortune". :)
Post Reply

Return to “Newbie Questions”