SOLVED - Disable screen saver in Lisa

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
idgforum
Level 1
Level 1
Posts: 10
Joined: Sat Nov 26, 2011 4:54 pm

SOLVED - Disable screen saver in Lisa

Post by idgforum »

:mrgreen: Thats all I wont to do: Disable screen saver or simular. For ever.
Last edited by idgforum on Mon Nov 28, 2011 3:43 pm, edited 1 time in total.
User avatar
Kilz
Level 4
Level 4
Posts: 200
Joined: Mon Apr 04, 2011 8:00 pm

Re: Disable screen saver in Lisa

Post by Kilz »

Its in the system settings called "screen" set the drop down menu to never.
I trust Microsoft about as far as I could comfortably spit a dead rat
Ubuntu is my past, it is no longer the place it once was, on its forums you are no longer free to voice your opinion.
64bit Linux Powered
idgforum
Level 1
Level 1
Posts: 10
Joined: Sat Nov 26, 2011 4:54 pm

Re: Disable screen saver in Lisa

Post by idgforum »

Yes it made it. But to get it right I must change language from Swedish to English because the screen option wasn't there. Appearance instated and then empty on the first line.
Post Reply

Return to “Newbie Questions”