HELP!!!!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
link52
Level 1
Level 1
Posts: 12
Joined: Sat Jan 19, 2008 2:33 pm

HELP!!!!

Postby link52 » Wed Jan 23, 2008 6:06 pm

I was trying to setup the desktop cube, and i used some gnome config thing and I checked a box, and the screen went white. any help would be appriciated, I know i wasn't very detailed, but thats all I remember.

MagnusB
Level 6
Level 6
Posts: 1253
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: HELP!!!!

Postby MagnusB » Wed Jan 23, 2008 6:59 pm

Try pressing ctrl+alt+backspace. You might need to reconfigure X.org, though. I am guessing your graphics card can't handle compiz (desktop effects) and failing to activate it in most cases just returns to previous configuration...
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin

link52
Level 1
Level 1
Posts: 12
Joined: Sat Jan 19, 2008 2:33 pm

Re: HELP!!!!

Postby link52 » Fri Jan 25, 2008 5:20 pm

thanx, i'll try that. Iguess my card is not ment to handle compiz :)

link52
Level 1
Level 1
Posts: 12
Joined: Sat Jan 19, 2008 2:33 pm

Re: HELP!!!!

Postby link52 » Fri Jan 25, 2008 6:06 pm

i tried it, and i saw my old desktop i had before it went goofy, but then it exited me to a promp, and went back to the login screen!


Return to “Newbie Questions”

Who is online

Users browsing this forum: JeffWestMich, peterhw and 23 guests