How to turn off "aero snap"? [SOLVED]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
jumphog
Level 1
Level 1
Posts: 2
Joined: Fri Dec 16, 2011 3:29 pm

How to turn off "aero snap"? [SOLVED]

Post by jumphog »

Just installed Mint 12 after several years using ubuntu. I dont particularly like gnome shell, you have to do many more mouse movements and clicks to achieve things but Ive managed to turn off most of the junk wit extensions. One thing I havent figured out yet is how to disable this 'aero snap' thing. I keep getting windows maximised when I drag them close to the edge of a screen. How can I turn this off?
Last edited by jumphog on Mon Dec 19, 2011 10:12 am, edited 1 time in total.
User avatar
soccerz619
Level 4
Level 4
Posts: 230
Joined: Mon Sep 05, 2011 10:05 pm

Re: How to turn off "aero snap"?

Post by soccerz619 »

Go to your Compiz settings and Window Management and then Grid, then Edges. Just set them to none. Right now they're probably set to Maximize. Let me know if that works for you.
Everyone is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing it is stupid.
Image
remoulder
Level 17
Level 17
Posts: 7624
Joined: Fri May 09, 2008 1:14 pm

Re: How to turn off "aero snap"?

Post by remoulder »

soccerz619 wrote:Go to your Compiz settings
Compiz isn't used in mint 12, gnome shell uses mutter instead. Jumphog see item 2p in http://forums.linuxmint.com/viewtopic.php?f=42&t=86813
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
soccerz619
Level 4
Level 4
Posts: 230
Joined: Mon Sep 05, 2011 10:05 pm

Re: How to turn off "aero snap"?

Post by soccerz619 »

Ah thanks Remoulder. I forget that 12 uses a different Gnome and everything. Sorry for the outdated advice!
Everyone is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing it is stupid.
Image
jumphog
Level 1
Level 1
Posts: 2
Joined: Fri Dec 16, 2011 3:29 pm

Re: How to turn off "aero snap"?

Post by jumphog »

remoulder wrote:
soccerz619 wrote:Go to your Compiz settings
Compiz isn't used in mint 12, gnome shell uses mutter instead. Jumphog see item 2p in http://forums.linuxmint.com/viewtopic.php?f=42&t=86813
Brilliant, thanks for this, much more usable. BTW I needed to install gconf-editor as it wasnt there by default.
User avatar
Evil-K
Level 2
Level 2
Posts: 76
Joined: Sun Jul 10, 2011 10:27 pm
Location: Hermitage, TN
Contact:

Re: How to turn off "aero snap"?

Post by Evil-K »

soccerz619 wrote:Go to your Compiz settings and Window Management and then Grid, then Edges. Just set them to none. Right now they're probably set to Maximize. Let me know if that works for you.
Hey, I was searching for an answer to disable this in 11 and it worked for me :). So thanks for your timely outdated advice!
"Many people are so ungrateful to be alive, but not you... not anymore."
-Jigsaw

"...and I said 'Oatmeal?! Are you crazy?!"
-Pinkamena Diane Pie
User avatar
soccerz619
Level 4
Level 4
Posts: 230
Joined: Mon Sep 05, 2011 10:05 pm

Re: How to turn off "aero snap"? [SOLVED]

Post by soccerz619 »

Haha glad it ended up helping someone!
Everyone is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing it is stupid.
Image
registereduser
Level 2
Level 2
Posts: 87
Joined: Tue Aug 23, 2011 3:40 pm

Re: How to turn off "aero snap"? [SOLVED]

Post by registereduser »

I looked around all day, I can't figure out how to turn this off in Mint 16. There's no compiz manager, there's no "mutter" :?
Post Reply

Return to “Newbie Questions”