Boot hanging after computer rebuild

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Ducky
Level 1
Level 1
Posts: 5
Joined: Sat Jan 16, 2010 9:47 pm

Boot hanging after computer rebuild

Post by Ducky »

Disclaimer: I have tried searching with little luck. I apologize in advance if this is the wrong forum, and of course offer my thanks for any support.

Backstory: I installed Mint a couple years ago, and managed to ruin the dual boot shortly after. After rebuilding my computer this week with an Asus LGA 2011 mobo, Intel 3930k, Nvidia GTX570, and 16 GB of G.Skill DDR3 RAM; I decided to fix the dual boot. Something with my Windows 7 partition is destroyed and can't be fixed, so suddenly I found myself trying to run Mint exclusively.

Problem: The boot DVD hangs on "xhci_hcd 0000:08:00.0 WARN event TRB for slot 1 ep 0 with no TDs queued".

Troubleshooting accomplished: I googled that exact phrase and found only a couple of results. The results led me to believe it was an issue with USB 3.0. I disabled USB 3.0 in the BIOS and got the same result. I have checked each stick of RAM individually and they are all serviceable, and the motherboard itself is not displaying any faults on the two digit display it has on board.

Any suggestions?
michaelg14
Level 2
Level 2
Posts: 64
Joined: Sat Apr 30, 2011 4:12 pm

Re: Boot hanging after computer rebuild

Post by michaelg14 »

I don't have the same error but I also cannot boot from the DVD. I think it is because the boot loader is not compatible with a newer Nvidia graphics card. Ubuntu 11.10 is the same way. I have installed Mint 12 prior to updating my graphics card to a 560 and it works fine, I just can't get the DVD to boot.
hefff
Level 1
Level 1
Posts: 38
Joined: Thu Dec 29, 2011 6:30 pm

Re: Boot hanging after computer rebuild

Post by hefff »

its maybe not a bad idea to input the info that ur HDD is obviously dead???
Inkit
Level 5
Level 5
Posts: 678
Joined: Fri Jun 25, 2010 4:44 am

Re: Boot hanging after computer rebuild

Post by Inkit »

I'm sorry I cannot be of direct help, but just a few suggestions. I am assuming that you are booting up from the same DVD that you used in your earlier install. Which version of Mint is this? Have you tried any other version?
Also If you have another system have you tried checking if the DVD boots from there. If it does how about you interchanging the HD alone into the older machine installing there, bringing it back to your new system and checking if it boots from there. Who knows but it may work. Or if you have the image file with you elsewhere, you can try creating a USB bootabable device using unetboot and checking if that will work.
I'm just shooting in the dark here because I have no idea what the error means. Just offering ideas as they pop into my head is all.
hefff
Level 1
Level 1
Posts: 38
Joined: Thu Dec 29, 2011 6:30 pm

Re: Boot hanging after computer rebuild

Post by hefff »

he just havent typed all the info which he posted at the other forum. That was my post all bout. His hdd is dead.
michaelg14
Level 2
Level 2
Posts: 64
Joined: Sat Apr 30, 2011 4:12 pm

Re: Boot hanging after computer rebuild

Post by michaelg14 »

I don't know about the original poster and his hard drive problems but...

I tried to boot the original DVD that I had loaded the system with (Mint 12) and it would not boot. I also tried ubuntu 10.04 and it came up ok. I created a usb version of ubuntu 11.10 and got the same error from it that I got with the good DVD. I think it is related to the graphics card a Nvidia 560. I was going to put the old graphics in but I haven't gotten around to it.
michaelg14
Level 2
Level 2
Posts: 64
Joined: Sat Apr 30, 2011 4:12 pm

Re: Boot hanging after computer rebuild

Post by michaelg14 »

Thank you for those links. I have Lisa running fine as it was installed before I upgraded graphics cards. Linux 3.1 may solve the problem with booting a live DVD. Hopefully it will be in the next release. I have always used Nvidia and never had issues, but I don't use Linux for graphic intensive applications. When Mint 13 comes out I may have to switch back to my old card.

Sorry, I didn't mean to hijack this thread.
Post Reply

Return to “Newbie Questions”