Page 1 of 1

[SOLVED] How to disable fallback mode in Linux Mint 12.

Posted: Sun Jan 01, 2012 10:01 pm
by sageman
I would like to use Gnome 3.
Unfortunately, this field I can't edit. How can I change it?
Screenshot.png
Screenshot.png (15.22 KiB) Viewed 1764 times
I use Asus u30sd.
Video card is nVidia GeForceGT 520M — 1024 Мб.

Thanks.

Re: How to disable fallback mode in Linux Mint 12.

Posted: Sun Jan 01, 2012 10:16 pm
by hefff
its probly a driver which not works. have u downloaded from nvidia site or u used the one the mint offered u?
Try go in system setting - > hardware - > additional drivers and choose the recommended one.

Re: How to disable fallback mode in Linux Mint 12.

Posted: Sun Jan 01, 2012 10:21 pm
by sageman
I use recommended driver (system setting - > hardware - > additional drivers).
But it doesn't noticed in /etc/X11/xorg.conf
Section "Device"
Identifier "Default Device"
Option "NoLogo" "True"
EndSection

Re: How to disable fallback mode in Linux Mint 12.

Posted: Sun Jan 01, 2012 11:09 pm
by sageman
I have installed Nvidia driver from nvidia.com.
After that x server couldn't start!
The problem is in line in the /etc/X11/xorg.conf in section "Device"
Driver "nvidia"

Re: How to disable fallback mode in Linux Mint 12.

Posted: Mon Jan 02, 2012 12:26 am
by hefff
Ok mine pc have the same info in the file so i dont see this as problem :D. U can go to Menu - other - nvidia x server settings and check the info there. At mine driver is 280.13 but at nvidia site is 290.10....... Next try check this 2 links or just google asus+u30sd:
http://www.linlap.com/wiki/asus+u30sd
http://forums.linuxmint.com/viewtopic.php?f=59&t=88900
Also if u do it from nvidia hope u download correct driver:
-for 64bit mint
http://www.nvidia.com/object/linux-disp ... river.html
-32bit
http://www.nvidia.com/object/linux-disp ... river.html

Re: How to disable fallback mode in Linux Mint 12.

Posted: Mon Jan 02, 2012 2:49 am
by mank_in
Maybe you can try latest version Nvidia linux driver (290.10 ) . It already in ubuntu PPA

Code: Select all

    sudo add-apt-repository ppa:ubuntu-x-swat/x-updates

    sudo apt-get update

    sudo apt-get install nvidia-current

Re: How to disable fallback mode in Linux Mint 12.

Posted: Mon Jan 02, 2012 10:03 am
by sageman
The solution is to install linux again and then do NOT enable nvidia video driver.
Now my driver is Intel® Sandybridge Mobile x86/MMX/SSE2 (it was enabled by default),

Sorry for my English, it isn't native for me.