Page 1 of 1

[Lisa] Help! Toolbar graphics are messed up

Posted: Sun Jan 08, 2012 5:58 pm
by galtox
why mylinux mint's toolbar looks like blur...
i can't see the text of that toolbar...
like the screen blur...


hellllpp...

Edit: moderator edited title for clarity

Re: GUYS Help me...PLEASE !!

Posted: Sun Jan 08, 2012 6:03 pm
by xenopeek
Hi, it would help if you could share a screenshot of this. Press the print screen button on your keyboard (usually abbreviated to "Prt Sc" or something similar) to take a screenshot. Then please upload it at http://imgbin.org/ and share the link here.

Re: GUYS Help me...PLEASE !!

Posted: Mon Jan 09, 2012 2:19 am
by galtox
Image

see that toolbar...
sorry...i tried to print screen the menu but nothing happen....
the color of the toolbar is pink...
i don't knorw why....
and the text and icon of the toolbar is blur....
please helpp..
sorry about my english..

Re: GUYS Help me...PLEASE !!

Posted: Mon Jan 09, 2012 2:24 am
by galtox
see this one :

Image

Re: GUYS Help me...PLEASE !!

Posted: Mon Jan 09, 2012 3:05 am
by karliet
I have 2 questions.

1. Did you install a proprietary driver or anything for your graphics card?
2. Have you installed a newer theme that might have messed with graphics?

Re: [Lisa] Help! Toolbar graphics are messed up

Posted: Mon Jan 09, 2012 4:39 am
by galtox
i have installed the driver of graphics card with the Additional Driver..
after i finished to updating the linux mint with update manager and restart the system...
the screen look like that...
why?
i installed that on netbook Dell Inspiron 1122..
this is the spec on my netbook look like:

Image

Image

please helpp!!

Re: [Lisa] Help! Toolbar graphics are messed up

Posted: Thu Jan 12, 2012 3:01 pm
by minty33
does it do the same thing with other themes or without customizing(toolbar on top).

also is it nvidia because on gentoo and therefore maybe mint updating could install newer versions of the driver which are incompatable.

reference: "Older cards such as the GeForce FX 5 series should use the 173.x drivers, such as nvidia-drivers-173.14.15. For these cards, you should mask >=x11-drivers/nvidia-drivers-174.00 in your /etc/portage/package.mask file. This will prevent newer versions of the driver which are incompatible with your card from being installed." --- cited from:http://www.gentoo.org/doc/en/nvidia-guide.xml
note: (the card models may be irrelevent but the concept might be the issue in your case)

that said did you lsmod to see if your driver was the same as before you updated.

if it is a nvidia card check out the previous link, although its for gentoo it should still be a similar process on mint or at least give you some insight into what may need to be done.

sorry if this is vague i am not an expert on using modprobe or compiling drivers but if your driver was changed/updated to an incompatable version then logically i can see how modprobe wouldn't work so you may need to re-compile the known working driver and or make sure it uses that.

Re: [Lisa] Help! Toolbar graphics are messed up

Posted: Thu Jan 12, 2012 3:09 pm
by Stuie382
A similar thing happened when I installed the ATI drivers on my laptop. Removing them fixed the issue though

Re: [Lisa] Help! Toolbar graphics are messed up

Posted: Tue Aug 21, 2012 4:55 pm
by feuer
The blurred toolbars happened to me when my cat walked all over my keyboard. It must have been a weird keyboard sequence that changed something... Does that help the guru problem solvers out there?