[SOLVED] Ethernet problems on Mint after installing Windows

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
w0wz3rz
Level 1
Level 1
Posts: 6
Joined: Sat Jan 21, 2012 6:37 am

[SOLVED] Ethernet problems on Mint after installing Windows

Postby w0wz3rz » Sat Jan 21, 2012 6:48 am

Slow ethernet browsing. Fixed here: viewtopic.php?f=42&t=80757&start=0
Last edited by w0wz3rz on Thu Feb 16, 2012 2:16 am, edited 2 times in total.

remoulder
Level 17
Level 17
Posts: 7645
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: Ethernet problems on Mint after installing Windows

Postby remoulder » Sat Jan 21, 2012 7:01 am

You need to provide more information such as the outputs in a terminal of lspci and dmesg | grep -e eth -e error
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

w0wz3rz
Level 1
Level 1
Posts: 6
Joined: Sat Jan 21, 2012 6:37 am

Re: Ethernet problems on Mint after installing Windows

Postby w0wz3rz » Sat Jan 21, 2012 7:41 am

remoulder wrote:You need to provide more information such as the outputs in a terminal of lspci and dmesg | grep -e eth -e error


Thanks man, but could you maybe explain what I should do? I'm still a terminal noob. It appears you already provided the code I need but I'm not sure how to run it. :shock:

remoulder
Level 17
Level 17
Posts: 7645
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: Ethernet problems on Mint after installing Windows

Postby remoulder » Sat Jan 21, 2012 6:29 pm

Open a terminal, enter

Code: Select all

lspci
dmesg | grep -e eth -e error

Copy/paste the outputs here.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

w0wz3rz
Level 1
Level 1
Posts: 6
Joined: Sat Jan 21, 2012 6:37 am

Re: Ethernet problems on Mint after installing Windows

Postby w0wz3rz » Sun Jan 22, 2012 9:33 pm

Thanks man, here ya go.

Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation Z68 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
02:00.0 PCI bridge: ASMedia Technology Inc. Device 1080 (rev 01)
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
05:00.0 USB Controller: ASMedia Technology Inc. ASM1042 SuperSpeed USB Host Controller

[ 1.267316] r8169 0000:04:00.0: eth0: RTL8168b/8111b at 0xffffc90000c72000, bc:5f:f4:1c:39:11, XID 0c900800 IRQ 45
[ 16.183184] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro
[ 16.508850] r8169 0000:04:00.0: eth0: link down
[ 16.508855] r8169 0000:04:00.0: eth0: link down
[ 16.509226] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 17.900097] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro,commit=0
[ 18.199711] r8169 0000:04:00.0: eth0: link up
[ 18.200130] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 20.939689] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro,commit=0
[ 28.783862] eth0: no IPv6 routers present
[31131.952522] r8169 0000:04:00.0: eth0: link up

Much appreciated. :mrgreen:


Return to “Newbie Questions”

Who is online

Users browsing this forum: BG405, Yahoo [Bot] and 8 guests