External CD/DVD mount problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
kaouki
Level 1
Level 1
Posts: 2
Joined: Mon Jan 23, 2012 11:30 am

External CD/DVD mount problem

Postby kaouki » Mon Jan 23, 2012 11:50 am

Hi,

I am new to Mint and have a problem mounting an "external DVD writer/reader". It is infact an old internal one, connected over a USB to SATA/IDE adapter on the IDE side. The connectors are done and the DVD has power because I can eject and inserts new disks.

I don't see the device in my filemanager.

Code: Select all

anthony@kaouki:~$ sudo lsusb
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 04f2:b1d8 Chicony Electronics Co., Ltd

So I suppose Device 002 on Bus 004 could be the device because nothing else is connected.

Maybe it is due to the fact that the sr_mod is not installed.

Code: Select all

sudo lsmod | grep sr_mod

But after a modprobe

Code: Select all

anthony@kaouki:~$ sudo modprobe sr_mod
anthony@kaouki:~$ sudo lsmod | grep sr_mod
sr_mod                 14004  0
cdrom                  34833  1 sr_mod

What do I need to do after this?
I tried several mount commands without succes, i.e.

Code: Select all

anthony@kaouki:~$ sudo mount -t iso9660 -o ro /dev/media0 /media/cdrom
mount: /dev/media0 is not a block device

If this is part of the solution, I would like to install permanently the sr_mod module in the kernel.

BTW, I am using a netbook: ACER ASPIRE ONE with 1 GB of RAM and a Dualcore -Computer-
Processor : 2x Intel(R) Atom(TM) CPU N450 @ 1.66GHz

Thx for your help.

User avatar
mank_in
Level 6
Level 6
Posts: 1359
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: External CD/DVD mount problem

Postby mank_in » Mon Jan 23, 2012 11:59 am

kaouki wrote:Bus 004 Device 002: ID 04f2:b1d8 Chicony Electronics Co., Ltd


i think that device is your webcam, and your external dvd is not connected/detected. If you have another PC try if DVD is detected :)
Image
Sorry for my bad English , I am Indonesian.


Return to “Newbie Questions”

Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests