ev-do broadband CDU-680 or U727 solved

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
ShadeTree
Level 1
Level 1
Posts: 28
Joined: Wed Jan 30, 2008 3:00 am

ev-do broadband CDU-680 or U727 solved

Postby ShadeTree » Mon Feb 11, 2008 3:55 am

I had a couple of questions. Is Mint completely Ubuntu compatible to the extent that the drivers listed for Ubuntu 'should' work on my beloved Mint Fluxbox laptop?
http://www.evdoinfo.com/content/view/2106/63/

I guess the second is has anyone had any positive experience installing and using either the CDU-680 or the U727?

Thanks,

ShadeTree

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: ev-do broadband CDU-680 or U727

Postby Husse » Mon Feb 11, 2008 6:59 am

There are cases when drivers won't work(the way you expect, printing is an example) but - yes they should work.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

ShadeTree
Level 1
Level 1
Posts: 28
Joined: Wed Jan 30, 2008 3:00 am

Re: ev-do broadband CDU-680 or U727

Postby ShadeTree » Mon Feb 11, 2008 1:49 pm

Husse wrote:There are cases when drivers won't work(the way you expect, printing is an example) but - yes they should work.

Thanks, I believe the drivers I was referring to and I don't have them yet are primarily scripts. If the directory tree is the same, there shouldn't be any problems I guess.

Thanks,

ShadeTree

ShadeTree
Level 1
Level 1
Posts: 28
Joined: Wed Jan 30, 2008 3:00 am

Re: ev-do broadband CDU-680 or U727

Postby ShadeTree » Thu Feb 14, 2008 5:21 pm

This is a bump just to say I got a CDU-680 through Millenicom dot com. $50 a month no contract

The drivers won't work out of the box. HAL has the device in use and it won't go from data mode into modem mode without a little help

to put it in modem mode

sudo ./itfchg /dev/sdb <= or wherever HAL has mounted the USB

then setup wvdial

somebody someday will put together a script for doing this

Franklin is pretty free with their script source so I hope someone jumps on it.

Thanks to FluxMint and my USB phone I might finally make that first step toward retirement.

ShadeTree

BTW - I sent Millenicom dot com a note stating that I would provide them with documentation and asked them for a rebate since the download was only 2-3 times faster than my dedicated DSL. ;) Wahoo!


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 9 guests