rtl8187 won't connect to non-broadcasting network

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sat Feb 02, 2008 4:04 am

rtl8187 won't connect to non-broadcasting network

Postby cayspekko » Fri Feb 15, 2008 10:29 pm

Hello, I have my Linux Mint box up and running on wireless by loading the rtl8187 driver for my integrated wireless card however if I set up my router to not broadcast the ssid, network manager can't connect. If I turn on broadcast ssid, it works. I've been searching around for a solution, but I haven't found anything yet. I don't know what I'm doing wrong. I've tried ndiswrapping the windows wireless drivers, but that doesn't work either. I run Gentoo on my laptop and network manager on that picks up the non-broadcasting signal just fine. Is this a driver problem? If so, how would I update that driver? Thanks for all your help!


User avatar
Level 1
Level 1
Posts: 12
Joined: Mon Sep 03, 2007 4:09 pm

Re: rtl8187 won't connect to non-broadcasting network

Postby tucker4christ » Sat Feb 16, 2008 2:16 am

I was having the same problem about a month ago.

I am setup with ndiswrapper it just seems to work way better than when I use bcm43xx.

This is a great site http://www.wirelessdefence.org/Contents/LinuxWirelessCommands.htm

I have turned off my gnome network manager. I just use the good old terminal up and down to find the last command i need, so i do not have to type the commands every time.

This is what I type to access my network: sudo iwconfig eth1 mode managed essid baptistnet

Return to “Newbie Questions”

Who is online

Users browsing this forum: lamar, wallyUSA and 20 guests